Eve Launcher crashes on Login with Qt5-error/ fixed

As i wrote in the Title, every time i try to log in , my launcher crashes with a QT5-error.
It is a fresh installed Ubuntu 18.04 running, with winehq stable 4.0.3 and i did the installing as described in this Guide : Installing EVE with Wine ( Guide )

this is the Error-log i got :

0x123b3cc5 EntryPoint+0xffffffff in qt5webenginecore…(theres way more error Text) but i decided to delete it , cause it was a wall of text.

This was the same Error-message i got , found it in another post in here…


So, finally i was able to found a fix for that. I found out that somehow my Corefonts were not installed correct. I tried to reinstall it with Synaptic too, but got always a Error-message( the programm needs some more things to download ,showed a window with PW, but it disappeared as soon as i tried to click on it )
For me, it worked as i installed Winetricks with Synaptic, and installed the corefonts from there ( there are some errormessages too, but in the end it worked)

Look at this Link for more Details, i found this and it worked perfect for me, maybe it helps also a few others out there with the same problem.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.