Launcher doesn't work

It stays this status. Who can tell me how to fix it? Thanks!

have the same problem, didn’t find a fix.

Okay, I’m going to throw some sh1t at the wall to see what sticks.

  • Try running eve through C:\Eve\Eve.exe
  • Use the free version of revo uninstaller to uninstall the game, then reinstall. Do note that revo uninstaller will remove leftover registry items. I’ve never seen it try to remove something that it was not supposed to, but you use it at your own risk. Might not be a bad idea to back up your registry beforehand.

You should also file a support ticket if you haven’t done so already.

Finally, please be sure to come back and tell us how you got it fixed. Might help the next guy with the same problem.

so, after all it was really easy. Try a lot of stuff which didn’t work and in the end,

In the launcher, left click on the EVE-Symbol beside the minimize and close button and then click on refresh. This fixes my problem. hope it works for Alias Kova as well.

bw Gurosch

I use the same method to solve this problem… LOL
Thanks!

Last night I left my PC running had been playing EVE online.
This morning the EVE logo wasnt on the task bar just what looked like a text script or piece of white paper.
I get the following error message:

Error during installation process (com.ccpgames.eveonline):
Error while extracting archive “installer://com.ccpgames.eveonline/
0.1.0-1Launcher.7z”:Cannot open file “C:\EVE\Launcher\evelauncher.exe” for writing. Access is denied

I have since deleted EVE from my computer uninstalled and tried to reinstall but the above message won’t let me get any further - any ideas on how I can make the situation better?

I need help with the EVE online Launcher it wont load on my PC

Matter solved! - it was due to my antivirus software being over protective!