Launcher Problems

I’m stuck.

Had to replace my MB two weeks ago.

First one was DOA.

Second one got to find out that the first one redefined all my drives as MBR from GPT and Windows couldn’t see them so that took a bit to sort out.

Finally got Windows (10 Pro) installed and updated, all my drives visible, all drivers updated, all other software up and running.

Everything, and I mean EVERYTHING else works just fine.

But the Eve Launcher doesn’t seem to react at all to being opened.

I’ve tried it with Task Manager up and I don’t see even a fleeting change when I open it.

I’ve uninstalled and reinstalled.

I’ve cleaned every single reference to Eve and CCP from my registry (that’s a PITA that I don’t like repeating more than I have to - Windows needs to get a WAAAAAY better editor for the registry). I’ve tried installing on a different drive. I’ve successfully installed other programs on THAT drive. I’ve tried all of that again after turning off my antivirus software. I’ve tried different downloads of the install software (in case one was corrupted).

Nothing seems to matter.

What the <insert colloquial word for intercourse here> is going on?

Any help would be appreciated.

Sounds frustrating…I dunno. Make sure you do all the obvious stuff. Despite reinstalling launcher, I’m not sure that changes anything in the shared cache, so run the operations in there. Fix permissions, verify integrity, change the launcher to run as administrator…all that stuff.

Good luck.

I’ve gone as far as to back all the way up to the beginning.

Low-level format of the Windows drive.

Low-level format of the drive Eve is on.

Reinstalled Windows.

Reinstalled Eve.

This was BEFORE I reinstalled my virus protection so that’s not an issue.

Still nothing.

Reinstalled my virus protection and reinstalled about 20 other programs.


What the everloving <insert worst swear word you can think of here> is going on?

Okay, a few guys in another thread said they found a workaround by running Eve.exe directly from the game’s installation directory. So, give that a shot.

Second, I use the free version of Revo Uninstaller for cleaning up leftover registry crap. It has safe, moderate, and ?thourough? search settings, but I recommended double checking whatever it wants to delete no matter what.

Finally, please come back and tell us how you solved the problem. It might help the next guy with the same issue.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.