Launcher don't work after release update

After distro release update the EVE linux launcher don’t work, tried to run it in console and don’t see any message at all, simply none window opens.
Distro, kubuntu 18.04

Edit: problem solved linking some libraries as told in this post

This is the 3rd (including mine) such issue that I see on the forums. I myself have an identical problem, plus my screen drops a notch in resolution for some reason ( likely unrelated ). A fix would be nice. Running Open Suse, issues started somewhere between January and February. Symptoms Identical.

EVE on Linux is not officially supported. The Linux launcher is only an unofficial work-around. You don’t actually need it when you get yourself a decent Linux distro with a recent version of WINE. Then you can use the standard Windows installer for EVE. It’s by far the better solution.

Thank you, I will attempt just that.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.