Launcher stops at white screen


(Torso Errata) #1

still has the “E” button along with minimize and close buttons. after clearing files, deleting the launcher and redownloading, using the repair tool, ive run out of ideas. ive seen old posts with suggestions that failed and other posts that simply had no answer so hopefully this one gets traction. running windows 7, had no problems untill three days ago and my older laptop seems to be running normally.


(Lula Cesaille) #2

Having the same issue here. Have tried everything I can think of.


(Ronan McRuffy) #3

Launcher Problem solved: Because CCP has no clue what to do to our Launcher problems, i figured out a solution on my own. Its a shame that there is no statement from them that there are bigger problems with the launcher and what status their investigations on this problem are. I feel left alone with this.

Here: I did a fresh install of Windows 10. Installed all drivers. Downloaded and installed the EvE client. Et voila!


(Torso Errata) #4

that would explain why my other laptop has no issue . since im not looking to pay for a new version of windows i guess i better start looking for drivers to add.


(Void Touch) #5

I had managed to resolve issue on LINUX by following steps:

  1. Open PlayOnLinux (I am using it to run windows apps)
  2. Create NEW virtual drive (reusing old one will fail), this step is similar to installing fresh OS
  3. Download and install launcher
  4. Create PlayOnLinux shortcut for the launcher
  5. Configure to run launcher in wine -> windows xp
  6. Run launcher, login, set to DirectX9 if needed
  7. Play

My guess is some leftover settings from previous version is killing launcher, so full reset is needed.


(tardyone) #6

y is it not loading?


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.