Launcher UI 3059 (on beta) & 3090 (on release)

It looked like a new update came in, but white box issue after login still appeared. I read in another thread to try fresh install of the EVE Client in wine. I ran winecfg and it wanted to install/update .NET (unsure if related to it working). I did that, downloaded the newest EVE Client off the main site, deleted the EVE directory from my .wine folder, then re-installed. It was a bit slow/choppy, but thinking it’s just from having to re-download. I can confirm that my white box issue from my post 2 days ago has been resolved from delete and re-install.

what is winecfg?

EVE Launcher version 1225328

Removed unecessary log lines, please update your launcher! Current version for Windows & Mac is 1380309.3xxx
- CCP Avalon

look this CCP, what is wrong. Смотри сюда ССР, что не так ?

Still not solved, tried every suggestion,fresh install. No response from CCP…Naamloos

For those that are experiencing the white window when clicking login, on Windows and Mac, please make sure that your launcher engine is up to date. Current version is 1380309.3xxx.

If your version number is below the one stated above, try restarting your launcher. You should be prompted with an updater asking if you want to apply the latest version of the launcher.

when i update it to 1380309.3xxx. i get api-ms-win-ctr-runtime-|1-1-0.dll error again

well maybe you should check out YouTube about this issue. There are videos about this.

EVE launcher Updated by vers.1380309, - downloaded, but vesion is still 1225328.3xxx

i installed that game new with EveLauncher-1380309.exe. Win7 64

i deletd all. Reg-data, local user data, sharechash…
Installed all VR-Redist. both 64/86.
The EveLauncher-1225328.Exe will start the launcher, by pressing canncel in update window, i be able to press login. BUT i get a withe window screen after Username and Password window.

Whats wrong CCP??? Its LONG TIME i can NOT play. All was fine befor ur patch.

1 Like

I instaled EveLauncher-1381807.exe and its same error like EveLauncher-1380309.exe .

After solving the dll file error and updating my launcher, the game finally worked and no more white screen for me. Thanks CCP for your assistance.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.