Launcher under Lutris runs perfectly once then refuses to launch again

I’ve installed EVE via Lutris about 100 times. I started by using the latest WINE script at then edited it to use the latest binary. In every case the launcher runs fine during installation but then crashes on launch after the installation is complete. Comments suggest I’m not the first to have this problem.

  • During the installation process I can let the launcher run, and log into the game.
  • During the installation process I can log into multiple clients and the game runs beautifully. I just multiboxed 4 clients for a capital move. I swear it’s smoother than Windows.
  • Once I close the launcher (from the installation) I cannot launch it again - it briefly pops up a window then crashes.
  • If I run my script I can begin the installation again in place, and use that launcher to launch the already installed game with no problems.

Failed launch log:

I’d really love some help here. I’m pretty new to Linux and I’m damned if I’m going back to Windows.

OS: Ubuntu 18.04.3 LTS
KERNEL: 5.0.0-32-generic
CPU: Intel Core i5-2500K @ 3.30GHz
GPU: Radeon RX 580
GPU DRIVER: 4.5 Mesa 19.3.0-devel (git-ff6e148 2019-10-29 bionic-oibaf-ppa)
RAM: 12 GB

I’m having the same problem, worked fine after install but now it says the eve.exe file is not found.

Could you tell me what script you use to begin the install again so I can at least log in again while trying to figure out this issue?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.