Launhcer Displays CCP Logo and then Doesn't Boot

There was an apparent update or service on tuesday that took place and ever since then my launcher has not worked properly. Every time i go to boot up EVE it displays the CCP logo as if it is going to boot up and then just dissappears. No sign of the program running in task manager and ive tried reinstallation.

I have the same issue. When can we expect a fix for this glitch?

I have had the same issue since the update. I have tried the usual and a little beyond. I have deleted cache, uninstalled the game, deleted all the directories, scoured the registry, and deleted any remnants. Reinstalled . . . still nothing. I am running eve through Steam on a Window 10 machine, NVIDIA GTX 1060 . . . yeah I know . . . Steam. . .

Found a solution in the forums by user NQBUS Shouna that worked for me:
NQBUS Shouna

Feb 15

Had the same issue as you all had. The RegEdit CCP folder deletion does nothing, HOWEVER, the solution below did work-
Delete the last folder in this address, then reopen your launcher. Works like a charm-

C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage

So inside the very last folder “CacheStorage” there will be a folder with a big long name . . . that is the one I deleted. I relaunched and the game started downloading!

Just make sure that you have “Show hidden files and folder” selected on file explorer or you won’t see this directory.


The folder you mention does not exist on my windows 7 rig.
I have searched every file manually and no joy.
I would like to thank CCP for trashing a perfectly decent game once again.

1 Like

I experienced the same thing. My bug report went unanswered, but I was able to find a solution by overriding the launcher’s high DPI scaling setting, which I had previous enabled. I must say, I feel like a ■■■■■■■ wizard right now.


  1. Right-click on “C:\Program Files (x86)\Steam\steamapps\common\Eve Online\Launcher\evelauncher.exe”.
  2. Select “Properties”.
  3. Select the tab “Compatibility”.
  4. Select “Change high DPI settings”.
  5. Enable “Override high DPI scaling behavior”
  6. In the dropdown menu below it, set “Scaling performed by:” to “System”.
  7. Select “OK”
  8. Select “Apply”.
  9. Double-click on “C:\Program Files (x86)\Steam\steamapps\common\Eve Online\Launcher\evelauncher.exe”. The launcher starts!!
  10. In the launcher, select the cog menu.
  11. Deselect “Enable high DPI scaling”
  12. Close the menu.
  13. Close the launcher.
  14. Revert the changes you made to the compatibility properties of evelauncher.exe.
  15. The launcher now starts normally, including through Steam!

By the way, I even tried uninstalling Eve from Steam, deleting the entire directory in steamapps\common, also deleting the CCP\ directory in AppData, and then reinstalling Eve (the launcher, anyway). Somehow, this high DPI setting survived ALL of that. I can’t explain it.

having the exact same issue

Nope, nodda, no can do… Still failing to launch.
I am running Windows 7 Ultimate. Amd graphics card.
Has anyone brought this issue to the dev’s attention?
Obviously, they are not reading these posts…
I am not using steam, pc only. HELP!

Found this post:
A recent update to the launcher caused issues for some users where old cache files caused the launcher to automatically close shortly after startup.


  • Please press the windows key + R to open a run window.
  • Copy and paste the following into the run window and press enter.

%LOCALAPPDATA%\CCP\EVE\QtWebEngine\Default\Service Worker\

  • Right click on the folder named ‘CacheStorage’ and delete it.
  • Please press the windows key + R to open a run window. Copy and paste the following into the run window and press enter.


  • Right click on the folder named ‘cache’ and delete it.
  • Start the launcher and see if the issue persists.

Workaround for users not using Windows 10 where deleting the cache did not work.

For supported Windows users who are not using Windows 10, users may also need to install the necessary Windows Universal C RunTime and Visual Studio Redistributable updates provided by Microsoft. You can download the required updater from the following web page.

The latest supported Visual C++ downloads

Specifically users will need to install the x86: vc_redist.x86.exe

And it works.


Thx Shylock. Your windows 10 solution worked for me

works like a charm, +1

bingo - thank you!

worked for me, many thanks

same crap for me today post patch - gg

first fix seems to have worked - after wasting my time uninstalling and deleting the whole thing first… g3t gudd CCP

not sure if you guys are still having this issue, this is common with software that runs innerspace ie isboxer. if you are running it then update to the test version you will be fine.

This issue just started to happen to me tonight, this fixed it, just remember folks, it is a hidden folder if you are not seeing it. Great fix!

Thanks for this post. I’ve been unable to load EVE for 3 days, until I found your post.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.