PC Matic blocks new launcher

Todays update will no run through PC Matic Supershield.

I am also having trouble with the launcher today, although I don’t have PC Matic and I don’t think its my anti-virus as eve is on the whitelist. I get the CCP logo when I try to open the launcher but after a few seconds the process stops itself, other times it just freezes. Have tried troubleshooting tasks from similar occurrences in the past but nothing has worked.

1 Like

Same with me. I also had a Windows 10 update this morning but no idea if that has anything to do with it.

I’ve removed the cookies folders, I’ve tried killing steam in my task manager. I’ve uninstalled and reinstalled in steam, and then as a stand alone. I’ve restarted my computer now 3 times and only opened EVE on restart.

Basically, whether i try from steam or from the EVE launcher, I get the CCP logo, and it eventually disappears, along with my hopes and dreams of playing EVE today. QQ

I have a ticket in with CCP. I hope they can locate the problem.

Same issue. Can’t open launcher it either just dies without displaying the CCP logo or it get stuck on the CPP logo.

Raised a support ticket. Did you have any luck?

I cant seem to make the Launcher start either. It just dies off into time and space.

Game was running fine before last update.

Windows 10 PRO, all updated
Video Drivers Updated
I dont have PC Matic

Ryzen 2600x
16Gb Ram
Nvme SSD
Radeon 580 8gb

Thanks

Same happening to me. CCP logo is shown and the process terminates. Tried everything i could find on net and nothing works.

A bit late to this, but I had a warning that a suspected malware programt was trying to alter the CCP cache as the patch was installed, so I am guessing your systems had a similar false-positive, but actually cancelled the process and deleted the files without you having a chance to inspect and allow the process.
At this point you probably need to delete the cache and try again; if that fails to fix the issue, delete all the program files and download fresh copies.
oh, and consider different AV/AM and firewall products - or change the settings to “Ask” - I would be more specific, but I cannot remember which of the three triggered the warning.

1 Like

Like mentioned above, I have tried everything

Deleted Cache
Deleted Game
Messed with Registry
Reinstalled game
Looked at anti virus
Looked at old post
Nothing works.

This is the only game/software I have problems with in my PC, everything was working fine until last launcher update.

It doesn’t seem like anyone cares about this, even though it is happening to a good amount of people.

My 3 accounts will expire next week, I will take it as a sign.

First of all, have you filed a support ticket? If not, do that now. And if you have, try to be patient. I know you can’t get into game, but they’re probably going to need more than one day to get to you.

Second, I don’t know what you mean by, “looked at anti-virus.” You may have done what I’m about to suggest, but I can’t assume anything.

So, if I were in you guys’ shoes, the first thing I would do would be to file a support ticket so I could get in line. I can always close it if I managed to fix the problem myself. Next, I would start troubleshooting. I would disable all anti-virus shields until the computer is restarted, use the free version of revo-uninstaller to uninstall the game, and then reinstall it. If my game then worked, I would probably just switch my antivirus, as there are plenty of excellent, free antiviruses out there.* However, if you are dead set on keeping your current AV, you can try whitelisting Eve’s folders.

For windows 10, that would be
C:\EVE and
C:\Users\Windows User Name\AppData\Local\CCP

*Do note that some of the free antiviruses are sarting to get bad with the popups trying to upsell you on paid versions and their other products. Avira has had popups for years, but Avg and Avast have started doing it as well (Bit Defender might still be good to go, don’t know). Personally, I decided to go with avast. I had to set silent mode to stop the popups, which disables all alerts system wide. It’s not ideal, but it was a compromise I was willing to make because my most important requirements were (1) free, (2) excellent detection rate, and (3) low memory and CPU usage -well, that, and for it to not ■■■■■■■ break Eve online.

Anyway, if you still have problems after that, come back, and I’ll see if I can’t help you out.

Also, if you, or anyone reading this, do manage to get this problem sorted, please come back and tell us how you did it. It might help other people with the same problem.

Thanks. I’m going to try some stuff again today and look into some of your suggestions.

I put a support ticket in the first evening that it happened. I’ve been contacted by CCP and they asked for my log files and computer diagnostic. I’m just waiting now for them to respond. This is now the third night without EVE. Luckily I was able to queue up more skill training in the app. :wink:

Will report back here when the problem is resolved.

1 Like

Okay so I’ve heard back from CCP and the developers suspect it is affected by some third-party installation. They suggested first to try uninstalling screen recording software. Then it was to make sure my display/graphics drivers were up to date.

Basically the developers are releasing a fix in the next week. They did give me a link to an early release of this alternate installation file with some very specific instructions so I could play in the meantime. I’ve downloaded it and I’m back in the game again.

If you have not reached out to CCP with this issue, I encourage you to do so.

2 Likes

So I ended up contacting my anti virus and got them to add the game to white list, happened just an hour or so after initial post.