Login server borked again?

Has the login server gone tits up again ?

I’ve been playing all morning fine, then i tried to login some alts and started to get a weird error message with the launcher trying to update.

Also i ran the verify on shared cache and it found 10 extra files. It automatically fixed them and then when relaunched the launcher re-downloaded something again and gave the same error.

I have exactly the same issue. Any ideas?

I can log in just fine, I bet they’re already doing some footwork for today’s update and it’s messing stuff up.

Well…That’s encouraging xD

Frostpacker can log in with more than one Frostpacker at the same time or stacked login.

My firewall was blocking certain files from the launcher. I just unblocked them and I’m now able to login.

Now there is a problem, wasn’t before the restart.
/ edit there was a new patch all good to login

For me, it’s still the same :confused: Thought it will be resolved after the patch but no ;/

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.