Lost Plex

A week ago, I tried to sell 160 Plex using the normal exchange in the vault. I got an error message during the process that the “quote expired” and nothing happened. I then checked the vault and the 160 plex was missing. I also checked the wallet but NO additional Isk was present. I filed a complaint to CS and have since added my concerns two additional times but, still have NOT received a reply! I’m starting to get pissed about this. Is there a dev on that could look into this issue for me and please expedite the resolution?

LOL. You came to the forums looking for a GM?

Items on the market don’t go to your plex vault, they go to whatever station you tried to sell them in. Have you searched your assets tab for them, or the delivery hangar at the station you tried to sell them in?

Just in frustration. They all seem to be on vacation in the CS system…

This wasn’t an item purchase. I was exchanging Plex for Isk. Where exactly is that supposed to go if not in your wallet?

I didn’t say anything about a purchase, reread what I wrote.

If you got a message saying the quote expired (not exactly sure I’ve seen that one), it sounds like maybe the buy order you tried to sell to didn’t have enough ISK to cover the purchase so it failed. Which is why I asked if you checked the hanger or your deliveries hanger, and search assets for PLEX to see if they somehow ended up somewhere else. Doesn’t hurt to check (if you haven’t already).

As for customer service…Eve is in the middle of some issues with DDOS and other stuff…CS is probably a little backed up.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.