Major Issue with a Citadel: Help!?


(Corin Lethander) #1

Hey guys,

So to make this fairly short, I went down to Wildlands and set up an athanor for the purposes of letting the corporation have a little “practice” at shooting one down later. I took control of the thing, transfered ownership to another corp (alt) and now… can not release control. I’ve checked access lists, everything I can find to get out of control of this thing… It’s not happening. Even had the new CEO log in, fly to the citadel and try and force me out of the seat. No go.

Issue also persists, when I log the control toon off. “No other character can take control of the citadel” while he is out of game…

I would love some help but the above issue… I can see causing problems. Help? lol


(Jona Ambramotte) #2

right click on the ath, undock?


(Dianne Morel) #3

well… i have the same problem… :smiley: did you solve it?


(Amak Boma) #4

try moveme


(Jona Ambramotte) #5

AFAIK. it does not work if your are controlling a citadel.


(Corin Lethander) #6

Tried it all. Was honestly hoping moveme worked… warp an athanor into M-0 :wink: But nada. Got home today and was able to release. Not sure if it was an isolated thing (Jona had it too though) or fixed by server restart but over currently. If something was fixed, bravo guys. Could of been interesting on Tranq.


(Corin Lethander) #7

NVM. Not fixed. Assumed it was and jumped back in the seat and put some fuel in the hold. Stuck once again


(Jona Ambramotte) #8

im also getting this with my alt now.


(Amak Boma) #9

i was stuck in keepstar untiill downtime


(Wander Prian) #10

File a bug report.


(Amak Boma) #11

after several logoffs and logins finaly i was out of citadel