Market Bug - 2020/11/12

There is a known issue with the market where, when updating an order, the first digit of your entry does not enter correctly - this can cause your sale to be much lower than intended.

We are aware of this issue and a patch is currently being prepared to resolve it.

We will keep you informed as further information becomes available.

Update 16:50: A hotfix has been deployed which should resolve this issue - please dock up and restart your client to receive the new patch.

5 Likes

Guys post screens of hillirous bot malfunctions here, you know that guy who just made the same error 6734x times today without realising because of this “bug”.

8 Likes

Ummmm it also happening in Industry. When you set the number of runs to execute.

And here I am beginning to think my keyboard was faulty…

5 Likes

Would be so nice if CCP fixed the related issue that happens when you change 1,000,000 to 000,000 to change the 1 into a 2. Doing this does not mean that the entire field is now 0. Every time I want to change a price like this, I have to type the full figure back into the field instead of just changing the first digit.

7 Likes

Sound like a candidate for an input validation unit test!

5 Likes

Since the thousands separating dots were added, the input field has been inconsistent. Not only the dropping of trailing zero’s when deleting the first number, but also sometimes a backspace deletes a dot instead of a number.

I’d really like the game reverted to the original, and commonly used system where an input fields has no formatting rules, and only on entering it’s time to check and format for correctness…

6 Likes

Can’t wait for the hilarity that will ensue on the inevitable day when some CCP dev forgets to add a WHERE clause in an UPDATE MarketOrders statement.

3 Likes

I found t his to also be an issue in Hypernet Relay this morning

Super feature!

hey can we have a colorcode system in the banners? extendet DT just yellow pls, red for the realy important stuff like today, blue for informations just game related like new patchnotes, new devblog, fanfest, stream starts x or mass test white for advertising ? green for all good ddos solved or server is running again we are monitoriing something something
i think you get the point

so there is a distingt color if somthing REALY IMPORTANT is to mention and we should realy pay attention

oh and btw… a lot pf players end even ISD dont know you can have 9 information tiles in the launcher if the window have a special size dragged to.
a lot of important informations are not seen by a lot of players because of this.
also the big tiles mode starts way to early.

2 Likes

This is something we’ve discussed, I’d really like to see this as well.

2 Likes

Add the leading digit, before deleting the current leading digit (Tis what I have been doing)

Hi. I have the same problem.
Yesterday. i have initialized an production of 60ps of Afterburner and today the red banner.
How i can solve this ???

Anyway if you were smart you guys would have made trillions like me by dumping to alts buy orders via the market then petitioning ‘fairly’ for reinbursements, just waiting on those reinbursements… CCP?

1 Like

Just for the records: The Amount field is wonky, too. Same behavior as the bugged price field.

Does this basically mean that I should only sell to buy orders today, or are immediate sells bugged too?

This means that every market bot is giving a huge setback to every cheater out there on the auto order update…
Simply delicious.

For human players, just be sure to type the first number twice.

Good sales bro.

1 Like

Ok, I see how it works now.

It affects lots of numeric input fields, including in the Agency. The bug was deployed two days ago in the 18.11 update. When first editing a field, the 1st digit is lost. But replacing the lost digit doesn’t allow the Agency to find any search results.

Дети из сср всем нам рассказали про новый патч. Вау, как же этот было прекрасно! Только они нас не предупредили, что обосрутся в очередной раз. Но мы ведь знали, что они всегда гадят в свои штаны.
Давайте их с этим и поздравим.