Minerals for Manufacturing


(Herogon Gorgon) #1

So… I’m about do do some basic T1 manufacturing. I have the blueprint and minerals in the item hangar. I open the industry window, and put the blueprint in the box. Now, the minerals I need are shown on the right hand side. However it says, that I have 0 minerals, so the production cannot proceed. The minerals are in the station hangar. Can anyone help me with why they’re not showing up in the industry window? Thanks.


(erg cz) #2

I think there is a combo box setting in the right top corner, which defines, where minerals will be taken from. Apparently the default location (some container?) does not have minerals. You need to select ‘item hangar’ in that combo box.


Buddy link removed! you may not post this link outside of the designated thread
Thank You

  • ISD Sakimura

(Solonius Rex) #3

Are you sure you have the right minerals for the blueprint? Are they in Ore-form or are they the minerals? Can you post a screenshot?


(Herogon Gorgon) #4

Thank you. That was it! I didn’t know about the location box setting.


(safira jomita) #5

Greetings send me in game mail or add me as contact so y can ask any question about industry or game in general, I would be glad to help…