MIssing Verification Code for Singularity

issues
singularity

(Kilroy S) #1

I want to go to the test server. I do not receive an email with a code


(Wombat65Au Egdald) #2

You log in to the test server with the same username and password as the live server.

If you are a new player your account may not exist on the test server yet. Player accounts are not created on the test server automatically, CCP need to copy the player account information from the live server to the test server, and they only do that when they think they need to. There is no regular schedule for the account information copy.


(Kilroy S) #3

character of 7 years old) before I visited the test server. now requires code but the code does not come to the mail


(Gladi8er Tian) #4

I have the same issue as well. Attempt to log into the Test server and wait for the supposed verification code to be sent to my e-mail. I never get the verification code and this toon is 4 years old and has logged into Singularity several times in the past. Interesting how prompt the response was back from CCP on my ticket generation, just wish the verification code generation was as reliable.


(Thanis Patrouette) #5

I am also having the same issue. I disabled the authenticator (about a year ago) and am still prompted for a code when logging into Singularity. I do not receive a code via email, but get other messages from CCP to the same email address. My other Eve account does receive the emails.


(Marc Callan) #6

Same problem here, and has been for some time. My 2FA settings work for Tranquility, but Singularity rejects them with the error “verification code mismatch”; I know my password’s correct. Singularity has been consistently rejecting my 2FA codes for many months; previously, I could ask for a 2FA code by mail, but that’s not working any more.

I’m on an AT team that needs to practice on Singularity. And until this is fixed somehow, I’m locked out.

(I’ve been told that this will be solved the next time Singularity gets mirrored from Tranquility, but it wasn’t solved the last time Singularity was mirrored.)


(Thanis Patrouette) #7

For everyone having the issue, here is a work-around.

In the launcher go to the top right and click the drop down next to minimize and close, select 'server list’
From there click the ‘Play on xyz’ where xyz is the server you wish to connect to.
This will get you a logon screen that bypasses the authenticator.


(Suzie Andrews) #8

this worked for one of my alts , thanks but my main still cant login it says passsowrd wrong but its the same for like 4 years now and i am omega since october or something like that
:confused:


(ISD Buldath) #9

Iv’e modified the Title to be more reflective of the issue.


(Dragisa Mileghere) #10

My clone state is Omega but it is Alpha on singulrity. Why?


(Bruce Funaila) #11

Is there a way to activate my clone on Singularity?


(system) #12

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.