Unable to login

After username and password have been entered I get

and haven’t received any emails after an hour+ thoughts?

I have the same problem. Never get the email.

I got this answer from support though: “In a case such as this one, you would need to wait for a mirror event which updates the current information on Tranquility (live server) over to Singularity (test server), including account subscription status. As any test server issues are not handled by support, my options are extremely limited in this instance. Please check on the SINGULARITY and Singularity accounts - Q&A help center and forum articles for further details on the test server.”

So I´m guessing it´s a question of waiting for a mirror event update.


i got the same problem aswell

Same problem. I have waited for a mirror and still no resolution.

Any help from a GM??

We have discovered the issue that was making this happen.

It should all be resolved now. If it is still happening then please submit a bug report and we can investigate some more.

same here, request for verification code, but nothing recieved…

also contacted support, but he tells me to see over there, and here we are in circle…

CCP can u fix ?

Still having a problem receiving a verification code email. I’ve sent a bug report. fingers crossed.

b7bb082fe7b450518ad7db56fc650726 This is all that I recieve when trying to log in. Is there any fix on my side i can do? I have tried all passwords that I have used with my account and none work

still broken for me

i have the same problem is there a fix to it yet or can u guys just send us a code

Same here, not receiving the verification code

Are you still waiting support?

Having the same issue as the original poster.

Submitted a bug report about an hour or two ago.

Same problem here no mail

Not getting any mail either, did manage to get one before the new snapshot. Seems like the system is broken once again.

SiSi login / email verification code, not working, still.

SiSi login / email verification code still not working here too :frowning:

Managed to get my code today. Thanks :slight_smile:

Is that because ONLY subscribed members can access Singularity? Not Alpha clones?

If so, then can you answer this…

I subscribed yesterday… I was an alpha clone before then… So does that mean I have to wait? Because I am getting the same issue.

This is odd.

I am an omega player sice forever, but i can’t login either. I was activated to any time a snapshot would have been taken. Could you check @CCP_Claymore why i can’t login?
I double checked my PW and it’s working without an issue on TQ