Mission Asteroids: Do they ever respawn?

Hello all,

Last night I accepted a mining mission called “Understanding Augumene” that requires me to mine a rare (but worthless) ore called Augumene. I went to the mission area and mined the entire asteroid using drones. The asteroid didn’t have enough of the ore to complete the mission and there are no other asteroids in the area. This happened to me once before and I ended up just quitting the mission. I’ve been trying to get it to respawn so that I can complete the mission using the following methods.

Jumped to numerous different systems and back… no luck.
Docked at numerous stations… no luck.
Waited overnight and tried several times today… no luck.

I tried to find the ore in contracts, thinking maybe I could just buy the small amount that I need, but it doesn’t look like anyone sells it (since it’s really only for these missions and has no other use that I know of).

Will this asteroid ever respawn or am I just doomed to fail this mission (again)? If it makes a difference, I’m in Uttindar, in the Minmatar Republic.

1 Like

Could it be an issue with wastage with the new mining crystals?

2 Likes

I don’t use mining crystals when I mine with drones, but I do have the “lost residue” sometimes, if that’s what you’re referring to. I don’t know if that’s what happened here (I frequently idle while mining), but if so, that seems like a bug that needs to be worked out.

@Anderson_Geten @Geo_Eclipse_Oksaras Do either of you know anybody that does mining missions?

1 Like

Cant say i know anyone. Ive done em a few times but just for something different from combat, not since the changes however.

From my understanding, t1 lasers dont produce waste, and i assume t1 drones dont either. Were you using t2 drones?

Another option is F12 in game and ask a gm about it.

Not since long.

I guess it’s wastage.

Yes, they were T2 Mining Drones. Just checked again today. No luck. I guess I’m failing this mission again.

So, you can ask a GM to reset the mission. In the future, you can’t use T2 equipment, since the mission asteroids only contain exactly enough ore to complete the mission, with no margin whatsoever for wastage.

2 Likes

You need to stick to t1 drones or t1 mods for mining missions

1 Like

hey i suggest you put in a gameplay help issue describing your issue it will be resolved next day under normal circumstances
best of luck,

3 Likes

If you choose “stuck mission” you can usually get a response within like an hour or two.

3 Likes

It is almost incredible… but CCP does this all the time.

2 Likes

sounds like a t2 waste mechanic, but just in case, is all the ore you mined stacked in 1 pile? If not the amount won’t be counted correctly for the agent to accept.

my concern is that of having a new player experience leading to a dead end mission that would require assistance i would guess some ppl on trial would reconsider making purchase if my first t1 mission were a dud please keep to the matter at hand without toxicity
so the matter may be resolved with loving kindness

thank You
please respect the Devs our community and yourself
alike
best of Luck to you,

It isn’t an issue for new players because they won’t have T2 equipment.

1 Like

was not a stack issue as i was unable to mine the full amount at the time
i believe t1 missions are part of the system and well if anyone else had/has an in -game issue i’d encourage you to gently nudge the help system you may have found a bug it helps everyone out
thank you enjoy the silence.

Not a bug, missions were affectrd by the mining changes.

Just stick with T1 mods/drones and there wont be issues

should that be in the mission desc?
to avoid confusion
what if youre in a fleet?
then what?

cross the tees dot the i’s

it’s not a bug
either

I doubt a “new player” would have tech 2 mining equipment before they learned about waste.

edit: That being said… one more thing going into the hat of issues resulting from missions going without an update for soooo very long.