Mission objectives not showing while undocked - FIXED (and was due to user error)

Since almost 2 weeks ago, Mission objectives (and their status) are no longer shown unless I’m docked.
I’m talking about the info that is usually displayed below the Route info.
(the Agent Missions locations are still in the rightclick menu, and the Mission Details are still accessible in the Journal)

This problem arose suddenly, after accepting a mission (although I had just completed another one without any such problems, obviously relogging/restarting didn’t help).

I’m not using the new “Photon” UI.

This is a bother as I’ve been losing a lot of time, heading back to the agent thinking I had completed all obejctives, only to be sent back to fetch/shoot something.

Right at the top left of the screen, above the “route info, current system and search box” there are a set of symbols for turning on and off the various groups of information in that column. They are very faint.
One of them should turn on and off the mission updates/guidance. It may also be that the one for “turn mission info on and off” isn’t available until actually running a mission.

I’m not in a mission myself at the moment so can’t check.

2 Likes

Thanks, that fixed it.
Sorry, I somehow missed those icons while looking for a way to restore that info. My bad :scream:

Glad it worked - don’t worry about missing them: they’re not terribly visible!
And thank-you for letting me know it worked - that will help others as well.

2 Likes