Moving mouse gives 0 fps

When i move my mouse I will get 0 FPS. stop doing anything and it jumps to max. I see that GPU usage will drop to almost zero when the mouse is moving in eve window. Moving mouse outside eve window will still give me full fps.

Game is unplayable right now. New install (yesterday. Have never played eve on this computer before).

7700k + RTX2080.

1 Like

Is this the only affected game?

Only affecting eve online. Moving my ship with keyboard arrows is smooth.

Got a G900 wireless mouse. Tested connecting it by wire and lower pull rate to 125 (lowest) and still same issue.

Well Eve has been getting ddosed, so it could be part of that. Maybe try lowering your resolution and see if it helps at all. I would also check the GPU drivers to be safe.

I tested an old wireless mouse I have and that one worked fine.

Really weird. my g900 i 3 years old and I have never had an issue before.

EvE is doing something that clashes with G900. Updated G900 software and still same problem.

That is strange, can you possibly use that mouse without drivers.

Or I just stopp playing EvE. Issues like this should not exist 2020.

Could be something as basic as video driver-- try removing current driver & reinstalling a previous that you know had no issues,… (But … may as well wait until the DDOS… or whatever mess is corrected).

Another issue can be you have something nasty on your system & it’s streaming your screen to someone else’s computer. Use WireShark to analyze your network traffic. Follow the packets. Lots of how to @ !YT

Trying to reinstall eve but downloading the client is hard right now (DDOS). As I said before it worked fine with another wireless mouse so it must be something eve don’t like with a high end mouse.

Moving the mouse very very slow gives just a small amount of frame drops (10-20 frames) but move it fast and you will get 0.

Just thought of something else, try reducing the mouse DPI. Don’t really need to have max setting unless you’re a pro gamer that gets paid by sponsorship.

i run 400 dpi. tested 12000 but still the same problem.

Some searching showed that others had similar issues after a Windows update.
Also read that someone found a fix manually.

“I had to set the refresh rate manually in the config in documents and I had to disable vsync in the game. FPS immediately shot up to 500 and there were no stutters.”

If I turn pulling on my mouse to lowest level (125/sec) and then “spinn” my ship it will drop to 90 FPS.

But as soon as I stopp spinning my ship and only move my mouse in the UI I will get 0 fps.

Setting present intervall to immediate will disable V-sync. Have tested before and do not help. Disable G-sync do not help. Lower to 60hz do not help.

without v-sync I get >300fps and 75% GPU usage. When I move mouse 0 fps and 0 GPU usage.

I solved this ■■■■.

EvE wanted a HID device in a USB3.0 port.

Discoverd it when I connected my space-mouse (for mechanical CAD) and eve started working fine.

This do not work work:
Mouse - 2.0 usb port

This work:
Mouse -2.0 usb port
Space-mouse - usb 3.0 port

This work:
Mouse - 3.0 port
Space-mouse disconnected.

When I tested another mouse before it was also on a USB 2.0 port.

1 Like

Good work !
I’m going to bookmark this in case it happens to me or I see a post from someone else.

Hi. I have this issue too! i think is from about 2-3 days - mayby after last update… i have total game freeze when i move mouse…
i tried to disconnect all my usb devices except mouse but it not resolve problem. Now i have wireless mouse G604 but i also tried my old wired mouse…

I also reinstal eve and my GPU driver but sill same…

Now i cant play EVE like this :confused: please help

ok, I thought about it little more and i have solution.

It is all about ‘report rate’. When i set it on 500 or more it generate freezes. when is 250 or less game work good.

I dont have this issue in other games…report_rate

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.