New Launcher problem in Steam

A few days ago I had an issue with the new Launcher. I generally use EVE from Steam, so when it prompted me to upgrade immediately, I did so.
It ended up insalling a SECOND launcher somewhere in the system. I could not launch the game, as it Stated “Not ready”.
After some time and a ticket to CPP, i deduced that the cache was corrupted.
To fix, you have to do the following.
Uninstall everything
Copy and paste the following text into the run window and press enter: cd %APPDATA%\EVE Online
OR Navigate to that folder
Delete all files and folders (possibly except for the ‘Logs’ folder and the ‘launcher-data’ file, i deleted everything).
Reinstall from Steam

Worked for me
In

It’s great that you solved the issue, however CCP does not (officially) provide support for STEAM related issues, you’ll have to contact STEAM support for that.

lol…I can’t even get the launcher to start.

I launch from Steam, Steam’s throws up the pane displaying the game launching. And then nothing. So now I can’t launch the launcher to grab any update to fix the launcher.

Companies really need to evaluate the efficiency of “busy work”. The launcher was fine. Now it’s busted.


What appears to have worked for me was to go into Windows and uninstall the “eve-online” installation (has the green background with the fancy “E” overlay). Then uninstall the EVE Online that Steam installed. Then reinstall from Steam, which installs just the launcher so it’s pretty quick (~200MB size).

…and then just let the launcher download the game files.

This appears to avoid the second installation of an EVE Launcher.

I would like to suggest you read this: