New player isdues

I have 2021 16” MacBook Pro M1 Pro.
Just installed Eve client. Full download/install. Created new player.

The audio is terrible. Skips. Cuts out. Words are skipped when the AI talks to you. Most of the audio is mono. Pretty horrible for a 20 plus year old game.

Can’t finish the intro when it tells you to install your first module the mining laser. It says to drag it to the slot. I do. It says the slot is only for low power mods and won’t do anything. So there’s no way to do this.

There’s no audio when doing battles? No weapon sounds etc? What the heck?

I only have those problems when my computer is overheated or otherwise overloaded

You’re fortunate. I’m not over heating or anything.

I was really into how the game looked. How it sounded. A cool space game. But now that I’ve tried it I don’t like it.

There’s no sound during battles. No battle sounds. It’s really kinda stupid how the game slowly moves your ship and the lasers don’t even look like lasers or anything special. It’s a lot more low end of graphics then I thought it’d be.

Graphics look nice. But just not realistic. Not like lasers and no sound etc.

The ai talking. The sound is just horrible. And the game is 20 plus years? Sheesh. Audio cuts off. Words are skipped. The ai picture don’t sync with them talking. Very low end.

The games audio is mono a lot of the time. How terrible. Sheesh.

I’m not here to knock it. I am just expressing my feelings and looking for help from the Devs with why the game is broken and won’t even work with this mission/tutorial I’m stuck on. I can’t even try the game anymore. It’s stuck.

I had high hopes. Then tried it. Major let down.

Welcome to EVE!

Annoying to hear you have those issues, I don’t recognise them but that doesn’t mean they’re not annoying.

I do not think it is intentional that words are skipped and that audio skips. There is probably something wrong with the way the game is set up on your computer. If not overheating, something else seems to be a bottleneck.

Don’t worry, fitting of EVE ships isn’t completely straightforward.
Just so you know, mining lasers are high slot items. Mining laser upgrades are low slot items. There are also mid slots and rig slots on ships, so make sure you drag a module to the correct type of slot or it won’t fit. The errer message makes me think you were trying to fit a module in the wrong slot.

There is audio in this game. Either your audio settings are turned off or something is wrong with your setup I guess.

There should be weapon sounds sound (even though it is unrealistic to have those in space… :yum:) so your sound settings are probably turned off or lowered? If graphics are off, you might also have those on a lower setting.

Could also be that these issues are caused by trying the game on a mac notebook, support for the mac is relatively new (since end of last year) and may not be completely without issues yet, I guess.

Thanks.
Sound works fine. Just in the tutorial first part of the game there’s no battle sound. Just music.

The module slot issue I can’t fix. There’s only one slot available. It’s highlighted. Dragging anything to it gives that error. There’s only two modules. Mining laser and the other which I don’t remember what it is. But dragging either of them to the highlighted slot gives the error.

I just got the 2022 Asus G14 Zyphurus whatever. White. Nice except I am exchanging it. Eve crashes but when it worked it was a million times better then the Mac M1 version which is buggy and glitchy as heck.

So this post is to say I tried Eve for a bit on the Asus anx it was way better till it froze the whole system.

I had to return the Asus. So I got the Alienware X15 R1. 360hz screen. 3070 GPU. I7 11800. 16 gb ram. 512gb drive. 15.6”. On sale for $500 off. From BB. I’M

I haven’t tried Eve yet on this, but plan to in the next day or so.

The problem is the speakers royally suck. Have to use headphones.