No turret sound

My guns aren’t making any noise. I’ve tried verifying the cache, disabling then enabling audio, fiddling with advanced audio settings, but nothing works. anyone else run into this?

Your camera is probably too zoomed out. To get gun noises, you need to be zoomed in (close enough to hear them! Regardless of there being no sound in space…)

Thanks for the response but I found the real problem. In audio settings under Volume Level there’s a setting called World Level which was set to 0. After moving that up, everything is now fine.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.