OLD LAUNCHER + link (CCP pls turn off update on this one, that will work for us all) ...WORKING NOW

There was option to cancel specialy this new update 1373404 now, I was doing this for ours, and sudenly new option was there (not just cancel, but two options), before that window had only one option to cancel, and you couldnt actualy cancel, it didnt worked, and if you close it, it still get updated.

oh this works
just let the launcher updates finish downloading, but cancel before it apply the updates.
currently downloading eve files

funny how there is no ccp representative that shows up in this part of the forum

I think that you have canceled launcher updates at the start at first window, at least I am, and there is no need to cancel anything more, I think. Before there was option to only cancel update, nothin else, now there are two options, one is to only cancel launcher update to new version, but download everything else.

@Eternal_Pride You dont need to cancel anything.

And im in a game, finally. After 2 days of playing with this little problem. But its still the old launcher, so CCP please keep that one from updateing until the new one is fixed.
I will not log off, just for case.

Btw this is only if you want fresh instal with old launcher (10gb download), and with this one you dont need to change or reinstall anything of win components like visual c++/.net, or anything to update. New launcher is still not working with this set up, for me its still crashes on startup with 0xc000007b error, even after fresh win install on other comp.

i download the launcher you said but i still cant solve this, my launcher crashes right after i open it…

i got the login to work but just crashed right after ill try again i do appreciate the link you put up as that’s is the furthest i got ill give it another shot.

yea i get the error that states “the program can’t start because api-ms-crt-runtime-|1-2-0.dll is missing from your computer.” idk kinda sucks trying to plex my acct before my month runs out think reinstalling the game might help?

it wont help…

I had that situation for 2 days, but now im in the game from last night, today logged in again, with fresh install of old launcher, but I did that like 20 times until it didnt worked

@GSchurman_Kasrkin
Missing dlls are usually easy to fix. Try to open cmd as administrator and enter command line - sfc/scannow (start-search-cmd, then right click - run as admin), or you can search for that exact dll on the net and install it manualy. If you google that, there are a lot of easy fixes, if its only dll’s…

https://www.majorgeeks.com/files/details/visual_c_runtime_installer.html

With this program you can reinstall all visual c++ versions in one click, and its working.

/Also check if there are any important services disabled - in start, search for services, and open console… (I had one background service disabled that was messing with install too), if they cant start or stop, google for command lines, its also quite easy.

meme probleme que vous pour le lanceur j’ai fait un log hier soir je vous tiens au courant
et j’essai de réinstalle l’ancien laucher ce soir en rentrant

j’ai fais un log pardon a ccp

je viens d’avoir un retour du log reponse ccp !!
Hi there, GM Socket Closed here.

In order to help you troubleshoot this issue I will need a bit more information about your computer. This information can be provided through a DxDiag report file.

Instructions on how this file can be created can be found in the following link:

DirectX Diagnostic (DxDiag)

Once it is created you can then attach the file as part of an email reply to this ticket. Alternative if you log into the support web site you can use the ‘Attachments’ option located at the bottom of the support web page.

Thanks.

Vous avez fait des logs les mec ?

J’en ai posté un avant-hier, franchement pas concluant : le log termine sans erreur, simplement le launcher cesse de fonctionner et il n’y a plus rien à écrire de plus j’imagine :slightly_smiling_face:

Je suis surpris que tu aies une réponse si rapide en tout cas, c’est encourageant : un grand nombre de joueurs anglophones ont ouvert des tickets mais sans réponse pour le moment.

Thanks for the link to the old launcher Brankos!
I have the same problem with the update, new launcher just crashes immiediatly after launch. So far no meaningfull response for the ticket.

Brankos, thanks so far.
On my win7 x64 system the new launcher broke my EVE 2,5 days ago.
The advice from eve-support did not work sadly.
Then I followed your advice.

Install EveLauncher-1225328.exe on disk where EVE is not installed.
Proceed install, BUT CANCEL the prompt to install the new update.
Back again!
Cause still unknown to me, probably also for CCP…
Cheers, Jan