Update won't start eve launcher anymore


(Zaras Hamabu) #1

So everytime I update my eve launcher, I get an error saying this:

“The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem”

Then everytime I start eve launcher from steam, It won’t launch forcing me to uninstall the launcher and install it again and to never apply any update.


(Legasi Z) #2

its happen to me too. thats why i stick at olders launcher. my system window 7 64bit.


(Legasi Z) #3

Now i can update a launcer and can login. need to update window 7 services pack 1. after that repair or reinstall c++ 2015 x64 and x86 . then install both c++ 2017. done.


(Zaras Hamabu) #4

it fixed the problem?


(Legasi Z) #5

yes its fix. i can logging with new update launcher


(system) #6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.