Overheat Issue Continues, Only One Client Active


(Mikkhi Kisht) #1

A couple releases/expansions back, there was a problem with overheating computer hardware for some. A ‘tweak’ was added to that’s release’s patch, and that did tone down the problem. Somewhat.

Instead of getting 2k+ framerate when minimized, I only get 300 or so FPS. While the framerate spikes when minimized, even in full screen mode there’s some sort of problem still trying to melt my desktop. This leave me being able to update a few things while docked, then logout & wait for my computer to cool down enough that it’s not a laggy glitchy mess.

I have sent in a bug report (EBR-120078, originally on May 10th, updated on July 20th)

No response as of yet. I brought up this problem on the old forums, there wasn’t much of a response there either before the Forum format moved to it’s new home.

Is it connected to the new sun graphics? The change in advanced audio settings? A CPU and/or GPU stress test I don’t know about in the game client? I’ve moved graphic settings to nearly full potato, made sure Eve Chat was not active, stuck to the basic audio slider & made sure the shiny new ones are not turned on, checked ResCache with no missing or corrupted files popping up. What do CCP, so I can play without turning my tower into a melty useless paperweight?

Mikk


(MacGregor Orlenard) #2

Clean your PC. Change thermal paste on CPU, GPU, chipset etc. Depends on what is overheating. And limit those frames! You cam see 60 or 144 (depends on monitor) and if you don’t do that PC will be on 100% stress all the time since he will try generate as much as possible amount of FPS


(Mikkhi Kisht) #3

I have cleaned out my PC of dust buildup, made sure connections are properly seated & that cables aren’t blocking airflow inside the case. Have the latest drivers for my GPU (and just about everything else I could update drivers for). Set a FPS limit of 30 through the Raedon options settings. That cap held for all of 45 seconds before it ramped back up well above the 30 it was supposed to stay at. The overhead seems to come from the GPU which is why I’ve been focusing my attempted workarounds on it, but there were problems in May-June(?) with CPU unbalance with the game client, the was a ‘tweak’ in the following patch that is working as a partial fix but it wasn’t quite enough.

No other game I have on my PC, MMO or single player, are giving me the silly-high FPS rates or the overhead risk. I don’t know where it’s coming from specifically, but I only have one game triggering the issue.