Performance Issues Under Mint Cinnamon 19.3

Having performance issues with EVE Online under Linux. Before the latest launcher update, it was working acceptably. Not great, but it worked. Launcher update happened and broke the launcher. Have installed the Linux launcher and cannot get acceptable performance at all. Anyone able to help with this?

OS: Linux Mint 19.3 Tricia x_86_64
Kernel: 5.4.0-65-generic
Resolution: 1920x1080
DE: Cinnamon 4.4.8
WM: Mutter (Muffin)
CPU: AMD FX-8120 (8) @ 3.100GHz
GPU: AMD Radeon HD 7600 Series
Memory: 9456MiB / 32139MiB

I can provide any other information anyone needs to know in order to help resolve this issue.

I recommend adding info about Mesa
“glxinfo | grep Mesa”

And before the patch i was using wine “lutris-4.21-x86_64” to run new launcher and play.
(with msvcp140_1 override)

So may be you should revert.

1 Like

$ glxinfo | grep Mesa
client glx vendor string: Mesa Project and SGI
OpenGL core profile version string: 3.3 (Core Profile) Mesa 20.2.6
OpenGL version string: 3.1 Mesa 20.2.6
OpenGL ES profile version string: OpenGL ES 3.1 Mesa 20.2.6

The bundled version of Wine with the “current” Native Linux Launcher sucks ass quack performance wise from my experience. If I recall correctly, you can edit evelauncher.sh and edit the WINEPATH env variable.

I would suggest running EVE Online in Lutris or even Steam (using a patched version of Proton).

There’s two other threads regarding the launcher issue(s) and different ways to solve them. I’d suggest going there before starting your own thread about it.