Permanent disable of "Remember me" function not working

Problem:
Since the last launcher update the “Remember me” checkbox ist permantly set on active for the account log in. As consequence the account is always pinned as persistent in the launcher. I am looking for a permanent solution to have this checkbox unchecked. For safety reasons there is a user choice built in but not really working for me since yesterday.

Background Setting
In the launcher settings the “automatically remember accounts after login” is deactivated

Interims solutions
I can manually uncheck the box and the account is unpinned or manually remove the account in the launcher afterwards. This extra clicking annoys me. I do not mind typing my account name and password. I feel more comfortable with this and can sleep better :slight_smile:

Question
Is this a problem with the launcher or my local settings and something is not working here correctly?
Clearing some cache files did not provide a solution. Would be interesting to know if other users face the same issue.

Thank you for support.

BR
moep

1 Like

I have been experiencing the same problem since the last update. I haven’t found a fix for it yet.

Makes launching the game quicker - but comes with a security risk, which I don’t like.

1 Like

Same here, account is staying logged in on the launcher and defaults straight to ‘Play Now’ or whatever it is, no logging in or 2FA possible.

2 Likes

Same here. -and I even have the “remember me” unchecked

2 Likes

Same here, still not fixed.

2 Likes

Same to me.