Login no longer auto-completes previously logged in accounts

Hi, tried to log in after update all accounts have disappeared from launcher, tried on different PC same problem.
Before update when adding account it would remember all previous accounts via the drop down menu picker.
Is this a bug or new design cos it sucks having to enter all accounts every time I log in.

Same problem here. I only use one account but it is still a pain.
I have tried emptying the cache, run as administrator, check permissions, etc
Launcher version 1183418.1060

I also am having this same issue, started when Lifeblood launched.
Version: 11556239.1060 (Linux)
If I pin the account it will log me in automatically, remembering my username and password apparently, but it will no longer remember my username by itself.

2 days and still not saving accounts

Same here!

Filed a Ticket, GM does not understand the problem…

It’s about the drop-down menue - he keeps telling me I need to pin the account …

File more tickets, someone might finally understand the problem.

It’s CCP, I won’t hold my breath

I have the same problem if you mean with the drop down function. Now this is silly but tick the box insecure and it saves it and your password. I don’t like useing any game that saves like this. You can add multiple accounts password as well. Hackers paradise.

That’s the same issue I have, I do not want it to save passwords, just the username

For everyone’s information, the following is the reply I received from my support ticket.

“Thank you for contacting customer support. I apologize for the inconvenience this is causing you but unfortunately the feature of saving previously entered account names is currently disabled because of work that is being done on the code behind the feature. I do not have an estimate on when the feature becomes available again. If there is anything else I can assist you with then please let me know.”


Yes, got the same answer.

Now lets guess how long this “soon” will last :slight_smile:

Not what I wanted to hear but at least CCP has acknowledged it.

I would have thought this warranted a mention in dev blog / patch notes or in MOTD

Having the same problem right now. I’m glad they are working on it.

It is rather painful at the moment, a couple of times with login issues I gave up logging in at all and played other games. But that is because my usernames are deliberately made difficult to brute force hacks, being long and with special characters in, but it is painful to keep on having to type in them and the long difficult passwords and then have the client bomb out after DT forcing me to do this multiple times. Thank you CCP for making it a damn chore!

Todays patch fixed the issue with pinning logged in accounts.

The issue with not showing accounts in drop-down menue still not fixed!

I fear, no one at CCP is recognizing that those are different issues…

…what to expect from CCP

Should post on reddit, CCP is not reading their own forum anymore.

And yes, filed a ticket, got a nice answer - maybe it never made it to the responsible team/person

Of course, it may be that CCP posted a notice about it yesterday (In News):

What is your problem?

CCP announced a fix to one issue, they don’t acknowledge the secend issue with their launcher.
They do have tickets about the problem, and closed them.

Just ried to log in and all my accounts were missing off the launcher. Tried adding them back on and was unable to as nothing happened when I pressed the add button. This is the first time it happened for me, and I was earlier today prior to the daily downtime. Seems to have been introduced by todays server reset.

My launcher doesn’t seem to have updated itself to look like the one in your link. I’m playing via Steam so is this an issue their side or one where the launcher update just hasn’t been pushed out to me? There seem to be plenty of people online as I type this though…

Hi there capsuleer. GM Spider here.
This is a known issue which is specific to the Steam version of the EVE Launcher. The developers have been notified and a solution is being investigated. A workaround at this time is to use our standard launcher which can be downloaded from the link provided below.
I apologize for any inconvenience this may cause, and appreciate your patience whilst we work to address this matter.
Best Regards,
GM Spider
CCP Player Experience | EVE Online | EVE Valkyrie

New launcher (1183418.2407) desktop version, Auto-Updated and new installation.
Same problem - launcher still not remember login.

Saved accounts - saved. Yes, it’s fixed.

Dunno, this is reason or not, but my problem start after windows Fall Creators update