PI bug?


(Caitlynn Askyra) #1

When I try to expedited transfer items from my launchpads to my storage units, I get a message saying that there isn’t enough room despite the storage facility being nearly empty. It triggers a 3 hour cooldown without moving any of the items to the storage unit.

Am I doing something wrong or is this a stupid bug?


(Loutro Fift) #2

Are your routes to your storage units upgraded? (You have to click or right click on the marching ants lines between the launchpad and the storage unit) then the pop up has some icons. One of them allows you to upgrade the supply line so more stuff can flow through.

The more you upgrade the route (forget the actual name, at work) the more you can move and the shorter the cooldown will be. Storage facilities hold 50K of stuff, I think?

You should be able to move that much at least. Try holding down shift when you try to move stuff, like you do when moving items from a hanger to a ship and they exceed the cargo capacity.


(Caitlynn Askyra) #3

Ah is it true that the capacity of the link affects what you can expedited transfer? If so I had no idea and that’s probably the cause.

Storage facilities hold 12000m3 and launchpads hold 10000m3. I tried using the shift thing and only moving half but that didn’t work either.


(Loutro Fift) #4

Not sure why it’s not transferring stuff, do you have a link between the two?


(Caitlynn Askyra) #5

I do yes, it worked for a while but now it’s just bugging all the time, I haven’t changed anything, it’s incredibly frustrating.


(Cristl) #6

Sounds like you need to file a ticket I’m afraid.


(Caitlynn Askyra) #7

Ah good idea, I’ll do that, thanks.


(system) #8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.