Is this just a bug or does it mean something? (P.I. related)

when attempting to expedite transfer on planets i will occasionally get this error message:

you cannot perform this expedited transfer as the facility from which you’re sourcing your commodities currently lacks the requested # units.

Nothing will be running, all cycles will be done, end product sitting in the silo, i attempt to transfer it to the launch pad and it says that error. the only way to go around it is to leave 300-1000 of the product behind in the silo (it seems to be a random amount i have to leave behind)

whats more is that i have 3 silo’s and 3 launch pads on these planets and one transfer will go through with the full amount, then its like it bugs the other two to where they give that error and i can’t transfer the product in full.

known issue? ccp doesn’t care? whats the deal with this? thanks!

I actually had the same issue the other day. I was only trying to transfer 2 units of wetware mainframes from a storage facility to my launchpad and the same error popped up. All I did was wait for like 2 mins and the issue went away on its own. It was almost like my client was out of sync for a little bit. It reminded me of how sometimes in one of my clients (I run two omega accounts at once) I’ll type in a chat channel and it won’t show up in the same channel on the other client for like 10 to 15 seconds. It rarely happens, but when it does it kinda freaks me out a bit like my socket is about to close on one of the clients.

I’m afraid I have no idea what that error message you’re getting means but you could just route the end product to a launchpad instead of the silo since that’s where you need it to end up anyway. Then you wouldn’t need to transfer at all.

But Leora… If you route product directly to the launch pad, and pad gets full, does the overflow automatically go to the storage fac? or is it lost? (for that matter, would it overflow the other way as well?)
Anyone free to answer.


nothing overflows from one launchpad/storage to another automagically and if it is full and more stuff comes in, losses will occur. You also cannot route from launchpad/storage to another.

You either have to log in and export a part of the stuff in the launchpad or manually do an expedited transfer.

Or you can try to avoid it by routing the products of some factories to he launchpad and some others to a storage. You obviously need to do an expedited transfer then in order to export things…


well that’s… dumb. Or not-- I suppose it’s CCP’s way of forcing you to interact w the game more often.
Thanks for the info.

next question: if you have more than one storage supplying a facility, which does does it take from, and are there losses? Since its a ‘pull’ from the factory whenever its ready, not a ‘push’ when done I’m wondering.


I haven’t done a formal test but iirc from situations when this happened, I think it used the last route installed first.

I usually don’t have two storage/launchpads with the same commodity. Only happens during on-the fly fixes to large factory planets.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.