Pirate audio playing

Since the patch I and others have been hearing the audio for when there are pirates near you continually playing after they are dead. There’s nothing we can do to stop it from happening.

It’s a know issue for Viridian: Version 21.05 - Known Issues - #2 by CCP_Paragon

A quick fix is to go to the Audio tab, activate Advance Audio Settings, and move the Atmosphere slider to the left (0).

Hope this helps. (And I hope they fix this soon. I like the atmosphere).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.