Please respect the transparency slider setting

There are genuine accessibility problems with the interface now by default showing all backgrounds transparent. There is insufficient contrast and this leads to readability problems especially with maturing players.

I want to read the text on the game and I often have difficulties. I want to completely remove all transparency on all windows in the game.

What I want to do (and this used to be enough):

  • Set the transparency slider to zero

The “click on each window to disable light background on it” is not a good solution
First: I don’t want to be punished for my decision by having to right click on every new window (and every private chat with every new player counts as a new window, so this is a bigger issue than you might think)

Second: not all windows have a place free to click in the title bar (think of a “Private Chat with Player1, Player2, Player3, Player4, Player5, Player6, Player7, Player8” there will be no free space to right click on that chat window

Third: not all windows even have a title bar to click on, namely any popup

Please respect transparency slider set to 0 means no transparency

6 Likes

And the worst is that this amazingly designed system turns chat stacks transparent with every chat window that gets added to a stack so that you have to turn off this “light background” manually every single time. Better yet, the developer that designed this system has been silent and ignored all bug issues ever since this amazing new system was introduced.

Plus, the Neocom sidebar still does not not abide by the transparency settings more than 10 years after it was “reinvented” and CCP refuses to fix this issue, too.

And even better yet: CCP has also managed to break the darkening feature of the transparent window that would get darker if they are in front of a bright object… Now, if you turn on “light background”, they stay completely transparent and you can’t see jack-crap in the window unless you click on it. But not even that works properly as only the overview darkens upon clicking it but the Selected Items window stays nearly invisible in front of a bright background.

But despite all these issues, CCP refuses to fix bugs or even talk about the features once they threw it up onto TQ.

REDNES

2 Likes

I agree ten thousand percent. It’s annoying that I have to constantly click disable light background every time I open a new chat window.

5 Likes

I hope something can be done about this!

The transparency is so bad sometimes I have a hard time finding where the window border is so I can move it, let alone right click to disable Light Backround

68415e58a012217631c2bc10978fced1

But doesn’t that solve your problem?

Do you mean the ‘enable window blur’ button?

It solves some issues but is rather heavy on the system (introduces lag when opening new windows on my machine) and is unavailable on lower graphics settings, so that’s not a good solution.

no, I didn’t mean that. I took a bad screenshot, I meant this one
68415e58a012217631c2bc10978fced1 If you change the transparency you don’t have the problems they were describing.

1 Like

Enzo either you haven’t understood what this thread is about or you haven’t played EVE in a year. We KNOW about the transparency slider. We WANT to use the transparency slider.

The problem is the transparency slider USED TO work reliably but a little under a year ago the EVE client changed and isn’t respecting it in all situations. This is a major hassle.

2 Likes

Oh ok. The concept hadn’t made it through the translator. Unfortunately I still have a language barrier

i just moved my transparency slider to zero (all the way to the left) and i see nothing behind any of the windows i open up… even with light blur on, i don’t have an issue with it.

Add a new chat window, and you’ll find that the transparency is back, even with the slider the entire way, and it will be until you right click and “disable light background” on the window. Move that chat to a group of chats that already exist, and you’ll have to do it again. It’s a pain in the ass and I don’t know if there’s anything in the works to fix it.

I don’t see an issue as far as transparency, though the disable light background is annoying that it reverts when adding another chat window… but i’m not having transparency issues…

Geo Eclipse Oksaras,

I find your posts here tasteless and not on topic.

The topic of this thread is accessibility. If some people are having problems seeing the interface then this is a serious problem. If you’re not having this problem, then all I can say is good for you, your eyes, your video card… but you expressing that you’re not having a problem is not constructive here.

We have accessibility rules for a reason, and that is to ensure everyone can read the EVE interface, not just Geo Eclipse Oksaras who had good eyes.

1 Like

We’re not seeing the same things Geo… When I set the transparency slider to zero and I look at the chat window in Jita this is what I see

image

Maybe I need MY eyes checked but I can see the big letters SCOPE there. It would make a big positive difference for me if the transparancy slider actually worked.

1 Like

I think the issue is twofold?

  • the lowest transparency on the slider is not really 0, but is still transparent
  • new windows that open are transparent ‘light background’ (or whatever they call it) by default

The transparency slider worked. The problems started when they introduced light background as a concept. So I think the problem really is this light background concept alone, why would they introduce this superfluous, conflicting and half-baked system in the first place.

Note it’s not just proper Windows affected. It’s everywhere. Popups included. Here’s transparency 0 on the Jita undock:

Just to be clear what this is: this is TRANSPARENCY ZERO

1 Like

It was not on lower quality settings.

I even opened a ticket stating I did NOT want the transparency at all, but it was forced on my windows in lower settings (not in higher settings) and the response was stupid nonsense like so many times I gave up on trying to express the issue to people obviously not playing the game.

I also have transparency issues as estated and it is a nightmare to have to many times have to try and find a spot where to see the disable transparency idiocy… only to have it return when I click somewhere else.

Also, can we add to this accesibility problem… why have a grey font??? cant we just choose which color/size/bold we want? Id prefer white, gray is very hard to read, at least with white it stands out ;(

I remember the font was changed, but for some reason… I kinda think that the nice font that was implemented… it seems it may have been removed… I find the font hard to read again (but I may be wrong on this last one).

I thought I was going crazy. I’m glad it’s not just me having these transparency issues. Damn senescence!