Window transparency broken

Local, chats, overviews are semi transparent. Even with 0 transparency. Even with blur disabled.
It’s completely unplayable.

The only workaround I found it disable everything, open in-space cargo (it’s not opaque) and then move required windows to stack there (like chats, overview), and when you unstack it MIGHT become non transparent.

Aaaa… help CCP. you are killing me.
Anyone has any other solutions?

You need to right click the window border to title bar and use “Disable Light Background”.

No one knows why CCP called “enable/disable window transparency” “enable/disable light background”. It makes no sense whatsoever.

Tried. no effect.

Thanks!

Agreed.
I have motion blur enabled, I have Disabled Light Background on as many windows as possible, locked/unlocked (formerly pinning windows is what made them fully transparent, now idk), and I have opacity set to 0. Even with this my windows are like 50% transparent when inactive, and only 10% transparent when active. I can’t have this. I spoke to a GM just now who confirmed there is no way to make windows anymore opaque . I need to not have bright nebulae and blinking lights and station ads and the other screen stuff obscuring text on my local, on my dscan, on my overview, on my fleet window, on my EVERYTHING.

CCP, please for the LOVE OF GOD make the opacity to 0 actually 0 and not like 40%.

Enable/Disable Light Background doesn’t do anything for me.

Turn off transparency in the settings?

Yeah, it’s already at 0. I’m here because I talked to a GM who said there was nothing else he could do to help and suggested I complain to the forums. Believe me when I say I already went through everything to make it better.

1 Like

CCP: This is working as intended, we can’t have that, lets do a totally unnecessary change to window transparencies that will break it and make it worse for everyone, because we are clueless hacks that don’t play the game anymore.