Present interval not working

I just installed the game on my new laptop and when I start the game it renders 60 fps for a few seconds and then jumps to an incredibly high number (It tries to do 1200fps in fixed window mode). This causes my graphics card to go into meltdown.

Changing window mode (fullscreen, …) and present interval has no impact.

Can I force the fps to be limited from outside? (I installed the game using Lutris)

Any help is welcome.

edit: I reproduced all the settings like they are on my PC and this issue is not present on the PC.

I “fixed” this by adding an environment variable __GL_SYNC_TO_VBLANK=1 to the lutris configuration.