Pressing DELETE same as pressing BACKSPACE

While editing bookmark information I tried pressing the DELETE key to remove several letters ahead of my cursor, but instead it acted like I was pressing the BACKSPACE key and it removed letters from behind. I checked in other windows and same issue. I next checked outside of EVE and the DELETE key worked as it should; issue only inside EVE. I looked at the Shortcuts menu/listing but didn’t initially see anything relating to the DELETE key and text input.

Anyone else come across this?

I noticed that too.

Has been like that since time immemorial. There was a brief period years ago when CTRL Backspace/Delete would actually work as expected but this was quickly fixed. This issue has been reported to CCP a few times but nothing happened so far.


1 Like

I have to revisit my previous post a bit: This is actually a completely new issue in addition to the inconsistent behavior of CTRL Del. I just noticed, too. Pressing Del deletes the letter behind the cursor but then moves the cursor one letter forward as if I had pressed Arrow Left. This only happens in text input fields like Bookmarks or market price or contract price/info. How is that even possible? To my knowledge there is no keyboard shortcut that does that. :thinking:


Call it EVE magic

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.