Problem: Can't find manifest.dat

HI all
Today we had a power shortcut in or town and when electricity came back the launcher pop up this msg and close the connection of the loader for that account

Can somebody helps me??
manifest

Thnx in advance

Have you tried running the Verify action in the Launcher (Settings -> Reset Options & Cache), or deleting the damaged file from your shared cache to prompt the launcher to download it? This file should be in the TQ folder (depending on OS, this could be in any number of file paths - start from the Shared Cache location logged in the launcher and check subfolders there, or check your primary storage drive).

2 Likes

WORKED!!!
Now is updating…
Let’s see if can login after…
Thnx a LOT by now

THe verify option did the trick
Fly Safe

2 Likes

Glad to assist. Good luck out there!

thank you very much!

1 Like

same problem

reset cache, delete /home/xxxxxxx/.eve/wineenv/drive_c/tq/manifest.dat
laucher download new file prodlem persists

Does the verify cache action work for you, or does it error out?

It appears to have solved the issue for the prior two posters; if it does not for you, I can offer some other ideas to try out next, I just want to be sure what you mean by ‘reset cache’.

same problem here and the verify tool take hours

Try to run the Verify tool when nothing else is going on, so it can use full processing resources.

verifying the shared cashe did the trick, thanks again.

1 Like