[solved] Account won't load - verify launcher cache

My launcher stopped working. When I hit the “play” button next to the account name I get a “added one account to the start up queue” and then nothing. Few days ago the screen with my pilot poped up, but now no window opens. WIN7 64 bit, EVE and the launcher worked fine for 3 years until now. Any ideas what to do?

Edit: Won’t answer until Sunday I guess, but would be glad when someone had similar issues and found a workaround. Thanks.

I have a similar issue. Got my work done today and sat down for a relaxing evening of mining.
Clicked the desktop icon and got nothing… Tried restarting my comp. Nothing…
Uninstalled the game and now reinstalling it. Would be real nice if there was a default client zip file for fast download and installation. No fun in paying for omega and not being able to play out of the gate.
Hope this issue is addressed soon.


P.S. Great job on the recent improvements. Game is running a lot smoother. Still have bottle necks related to entering and exiting stations.

Got some help from fellow players on Teamspeak. To verify the launcher cache did the trick.

1 Like

Im having the same issue when i click login the box goes white and then shows the page No connection. I am also having the issue logging into the website. I have played for 5 years with no issues. CCP pushed it off on my ISP which is not the case.

Yeah, it fixed mine too :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.