Relic Site Woes!

I know this question has been asked before coz I’ve just read the thread and it wasn’t really answered…

I’m trying to do a Guristas Relic site and while I can target them my relic analyser is being met with ‘‘You can’t use this on this’’ type of message??

First I thoughtit was because I was using Civilian Data/Relic Analysers but I’ve just tried with Tech I and am still seeing the same…

Any help and/or clues would be appreciated


Did you use a Tech 1 relic analyzer?

You will get that message when you use a data analyzer on a relic site can.


Well to begin with I tried Civilian Relic/Data analysers yes but when that didn’t work I found something on the archived version of this forum about the Civilian gear not working so I last tried using Tech 1 gear
So I should try Tech 2?

I’ll give it a try and maybe put a few sp on my hacking skills too

Next time I will take a note of the exact messages

Thanks for the help

T1 should be fine. Are you sure you’re using them on the cans and not a large collideable object or something?

The tier (T1, T2) should not be important, T2 just makes hacking a bit easier.

What is important is to match the analyzer with the type of site: relic analyzer for relic sites, data analyzer for data sites.

And make sure you have selected the right object when you activate your analyzer.

You’re using the wrong module on the wrong object. Try using the correct module on the correct object instead.