Can't use analyzers


(psychiatros) #1

Apologies if this is the wrong place for this, haven’t used the forums in ages.

My weak google skills couldn’t yield any results on this, but as of a few hours ago I can’t use a relic or data analyzer to hack any cans in sites. I did a standard sleeper cache in my Stratios, nothing unusual, first site I ran since Abyss update, but since I finished that one every time I use an analyzer it doesn’t bring up the hacking ui at all. Stopping the module doesn’t give the failure notification and stopping the module twice(or more times) doesn’t blow the cans up.

I’ve tried verifying cache but nothing showed up there. Tried both my Helios and Stratios since I suspected the recent fix to Helios’ drone bonus might have something to do with it, but it makes no difference. I’m going to reinstall just n case that fixes things, but I was wondering if anyone has had something similar happen before.

Final Edit: It seems the whole thing was caused by a server hiccup or something, DT fixed it. Couldn’t replicate it on SiSi so it must have been a one-time random thing.


(psychiatros) #2

UPDATE: Completely uninstalling EVE and reinstalling from scratch didn’t fix the issue. Analyzers still don’t bring up the hacking ui. So maybe something broke in one of the updates or it’s server side for my character?


(Tipa Riot) #3

Would recommend opening a ticket. I did run a lot of data and relic sites on Tuesday after the patch without any issue. Used normal T2 analyzers.

Maybe try using a different module … or unfit/repackage/refit, or use another ship for one try.


(psychiatros) #4

I did try all that, offlining the modules and putting them back on etc. Strangely enough, SiSi isn’t affected on the same character. I’d test on a different character but I don’t have any exploration skills on any alts. Still, since I haven’t seen anyone else get this issue and it persists through reinstall it should be server side on this particular character. I’ll wait for DT before contacting support, maybe that will fix it.


(Caterpil) #5

I encountered something similar a few months ago and bug-reported it.

They couldn’t reproduce it, but it fixed itself at downtime.


(Cypherous) #6

Did you try unfitting the modules and repackaging them, worst case you may have to repackage the ship to fix it but you would need to wait for a petition response telling you to do that as CCP would replace the rigs (if its not rigged or insured just try to repackage it anyway)


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.