[RESOLVED] - 2018/12/06 - Login Issues


(Nana Skalski) #304

What when there is permanent error message about some token in launcher?

(Averon Kruger) #305

Same here

(slphy vansyl) #306

i’ve restarted my pc and now the token error vanished… maybe it’s a way but now i’m in

(Garth Dideus Badasaz) #307

I hear ya, when I read your reply I realized I’m not even on the right account right now so yay this won’t be in my history :frowning: I love a complete history…

(NeelixTheTrader) #308

Same here :frowning: :frowning: :frowning: :frowning:

(Joe ZH) #309

Hey guys, We know there‘s been some problem occured on login interface. We player all expect the problem will solved and we can play happily. WE TRUST YOU AND WILL PUSH YOU GUYS. Keep on going!

(CCP Falcon) #310


14:00 UTC

Issues are now resolved, and all services are back to normal!

(King Xiskogen) #312



I woke up after this whole thing got resolved. Whew. Good work ccp. Don’t know how you know my sleep schedule, but it’s fine. I think all my neighbors spy on me too. I got the paranoia thing going on I guess.

(Greylord Kane) #315

EVE has a chat server…hahahaha j/k

(CCP Falcon) #316

This is unconnected.

(Elaine Potter) #317

:sweat_smile: yay can login now

(Santa Spirit) #318

Thanks for fixing it for us.

(Tarbok Dallocort) #319

Can’t log in today due to error refreshing token been fine last 2 days

(Rika Ronuken) #320

I am not sure if this is a different issue but I am have been trying since morning and can’t connect to the servers. My network works as good as always only EVE has a problem, yesterday everything worked and haven’t made any changes since then.

The errors I get are :
Connection Failed
Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn’t running, or the server address or port number was wrong.

and if I try to reconnect I get this :
Unable to connect to tranquility.servers.eveonline.com on port 26000

It’s weekend and I can’t play eve :sob:

(Welder Beast) #321

Login seems to be working fine now for me.

(Nana Skalski) #322

Maybe firewall?

(CCP Falcon) #323

2 posts were merged into an existing topic: 2018/12/22 - Login Issues

(CCP Falcon) #324