Running game from launcher crashes


(Khaled Raynes) #1

I just got back to the game but I am having issues launching the game from the launcher.
When I run the launcher with the LiteLog tool in the background it logs that the game tries to start with DX9. I have not ticked the force DX9 in settings and I have DX11 installed and run on Windows 7.

I have posted a bug towards CCP but just wanted to check if anyone can give me a clue if I am doing something simple wrong…

Help appreciated, thanks!


(Kebu) #2

This is basically what was happening to me today. Posted what was going on and how I fixed it here.


(Jin Rot'hani) #3

I have reinstalled the 397.31 driver with that full uninstall option or whatever its called (deleting any profiles too) and now Eve starts again. There was something messed up with the driver. Even the drivers control center perma crashed after clicking one of the menu options.


(Jin Rot'hani) #4

oh damnit, after todays downtime the client crashes again…

error 2018-05-09T19:59:37 ExeFile Main Exefile STARTUP
warning 2018-05-09T19:59:38 trinity General Invalid Trinity platform dx11
warning 2018-05-09T19:59:38 blue TaskletTimer !! timeslice {“time”: 222, “order”: 1, “what”: “entering”, “new”: “PyOS::Create Tasklet”, “old”: “None”}
warning 2018-05-09T19:59:39 blue TaskletTimer !! timeslice {“time”: 1087, “order”: 3, “what”: “entering”, “new”: “Marshal::Load”, “old”: “^boot::autoexec_client”}
warning 2018-05-09T19:59:40 blue TaskletTimer !! timeslice {“time”: 2237, “order”: 4, “what”: “entering”, “new”: “LogSessionHistory”, “old”: “^boot::autoexec_client”}
warning 2018-05-09T19:59:40 client General EVE Client version 16.03 build 1308030 started 05/09/2018 19:59:38
error 2018-05-09T19:59:40 client General EVE Client version 16.03 build 1308030 started 05/09/2018 19:59:38
warning 2018-05-09T19:59:41 blue TaskletTimer !! timeslice {“time”: 2539, “order”: 4, “what”: “switching to”, “new”: “None”, “old”: “^boot::autoexec_client”}
warning 2018-05-09T19:59:41 blue TaskletTimer !! timeslice {“time”: 512, “order”: 2, “what”: “switching to”, “new”: “None”, “old”: “None”}
warning 2018-05-09T19:59:43 evegraphics settings detected graphics hardware deviceID and vendorID:4318,7041
warning 2018-05-09T19:59:43 evegraphics settings deviceClassification NOT found, using DEVICE_HIGH_END
error 2018-05-09T19:59:45 trinity TrinityAL Failed to create DX9 device: ALResult(8876086a) D3DERR_NOTAVAILABLE: Not available

Yesterday windows installed the full april update, not sure if that causes the issues or the nvidia driver.
DX Version is 12. Gonna try to downgrade the Nvidia driver…


(Wander Prian) #5

Those drivers have some quite serious issues.One of the issues that 397.31 had was that they would “uninstall” themselves if you left your computer idling for too long.

Nvidia just released a new version yesterday that includes the hotfix they released after 397.31 were released. I’d suggest you update to the 397.64 -drivers.


(Jin Rot'hani) #6

After a reboot i could login again, but then next day after downtime the client crashed again (without a reboot in the meantime). So now with the updated 397.64 driver Eve starts again, lets see tomorrow if it still works :wink:


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.