Scanner probe and other changes/returning player

I started playing in 2013 mastered scanning down sites it was hard but fun. since then I think the scan down process has changed several times. I just recently got back into playing and can not figure out how to scan down properly??? I don’t understand why the @#^ y’all got to keep changing this system, there was never anything wrong with it to begin with.

I wanted to go and scan down some relic sites today for the first time in years and it seems I only have option now to launch probes in spread or pinpoint formation/ I cant shrink or enlarge the scan bubble or atleast I cant do itthe old way so I was stuck only being able to move around the little pointer box. need help because I know I must be doing something wrong??? surely you guys did not go and screw up the whole probing down system??
Tell me it aint so??

Searching anything I can to find out what you guys have done so I can get back to it. personaly i’m disgusted right now that ccp seems to keep trying to change somethin gthey should have just left alone. I might even cancel my sub for good and be done with this game is how badly I hate this new change.

You can’t be that bad

Google: scanning changes eve online

1st result:

1 Like

Hold control and drag a bubble to change their spacing/overlap, hold alt and drag an arrow to change size, hold shift to move your probes independently.

1 Like

Pleb you weren’t even around for the truly shity scan system at the start get gud

1 Like

1 Like

If change disturbs you, save your self now and unsub. Yes they change things often and not always for the better unfortunately.

1 Like

Sorry for being dramatic :slight_smile:I went back to the tutorial and even though it did not mention the slide bar I found it anyway. problems solved.

Thank you for so many replies wow… i’m off and happily scanning down again folks, thanks for your help :slight_smile:

1 Like

I think there are default keybinding for changing the proberange. At least I have made some for me which reduced clicking quite a bit and sped up the whole process.

1 Like

Got the scan down squared away now my drones are acting weird. used to I launched my drones and they auto orbited and protected me, I get jumped by rats and my drones are 60 kms away? I sicked them on the targets and they didn’t defend me, I clicked return and orbit and they did but meanwhile i’m getting reemed by the rats and my drones just ignored them. had to warp out. Very confused???

If you have your drones set to ‘aggressive’ they should automatically engage any target that shoots you, but only if that target is in your control range when it takes the first shot. If not, you have to direct them manually to attack that target unless it stops redboxing you, and resumes its attack later inside your control range.

If your drones automatically chose a target and that target dies, they will select a new target that is currently aggressive inside your drone control range, but may not do so if you commanded them manually. I have noticed that sometimes drones do not behave as expected for whatever reason, but they should generally obey these rules if you have your settings configured for it.

I never set them to be anything I guess that’s the problem? I didn’t even know you could set them like that.

I guess that’s why after I launch my drones I have to order them to orbit my ship everytime or else they just stay where I launched them. Its really frustrating because I don’t feel I can rely on my drones anymore.

In the drones window there’s a little icon in the top left corner that looks like four horizontal lines. Click it and you should see a Passive/Aggressive toggle and a ‘focus fire’ checkbox. Configure the drones according to your preferences, if they aren’t already.

haha, found it. Very nice thanks.

It was presset to aggressive though I don’t think that solved anything.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.