September 2018 Release - Known Issues & Feedback (Mac)

Please use this thread for general feedback and reporting known issues on the mac client.

Quick Info

Other Information Threads

Additional Release Information

The September release brings visual overhauls for the Osprey, Osprey Navy Issue, Basilisk and Etana, as well as the new Upwell Cargo Deposit feature for structures. In addition to this a whole host of defect fixes and quality of life improvements are included with this release.

You can check out the full patch notes for this release here, and EVE Updates will be refreshed in the coming days to include all the content that’s arrived with the September release.

1 Like

Same here.

do you have a mac?

I’m on a mac os x 10.8.5, please give me a link to download the old version of the launcher. My launcher got updated and I can’t play no more.


1 Like

yea my new launcher does not work under my mac.

submitted a support ticket 784833.

Hope this gets resolved thanks guys.

The launcher has not worked for me since update 2 days ago. It just bounces on the taskbar and shows up as not responding. It sometimes pulls up the launcher, but it takes around 30 minutes.

After updating the launcher I cannot get the launcher to start. Every time it just crashes before anything pops up. Tried re-installing the launcher but to no avail.

Same issue, so basicly some Mac players now can’t play eve ?

(I’m in luck that I have a desktop that actually still works but now my jita alt can’t login via Mac… what gives ?)

I tried reinstalling eve redownloading launcher it just crashes on startup.

Same issue here too, but I don’t have the same luck and I don’t have a desktop to play, so the game is unplayable since the update.

I am having the same issue, is there a fix yet?

Problem with EveLauncher 1380309. Previous version 1376509 works few day, now both version keep crashing on start.

Process: evelauncher [2077]
Path: /Applications/EVE
Identifier: com.ccpgames.evelauncher
Version: 0
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: evelauncher [2077]
User ID: 501

Date/Time: 2018-09-14 12:50:16.268 +0200
OS Version: Mac OS X 10.13.6 (17G65)
Report Version: 12
Anonymous UUID: 2B11BA84-8D52-99BF-24F0-102A49037CE4

Sleep/Wake UUID: FCF86269-985B-4835-BCAD-27200D11A04D

Crashed Thread: 0 CrBrowserMain Dispatch queue:

Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000010

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [0]

I was not having issues with the launcher, but I know that the developer builds of wine (recent 3.) would not launch any client. But the old 2. wine version work. Good thing I am no longer subbed. I can’t afford both a life and broken entertainment.

memory leak crashes on warp/dock/undock issue, so i have to play with minimal graphics with small resolution on my imac5k, what the official support provided as a solution…

please let me know if anyone care


Same issue here too, but I don’t have the same luck and I don’t have a desktop to play, so the game is unplayable since the update.

It has been a week since my post, still unable to play the game.

Got the same issue. Launcher starts and simply shuts down. Old (Steam) launcher does not work after starting, but at least shows launcherwindow for short period. Just wanted to let you know there are even more people with that issue and you need to fix it, please.

Same issue for me

Any solution for this problem?

yeah it looks like segmentation 11 fault is what I came up with too from looking at the console. CCP is going to need to redo their wine wrapper maybe? my launcher has been borked since about a week and a half ago. or just before the launch of the september patch.

Just tried to log in today, can’t now. Big ole window pops up with error stuff. I run an old mac pro with os x.

Eve was running good for me for that since they fixed the last update bug. This evening i’m having the same problem with all the other macs. Starting up the client just gives me a error message. its missing a framework.bluetooth. something not present in older macs. I can load a earlier binary (1225328) and get the client to load but can’t login. The client asks if i want the updated binary, I click ok and it shuts the client down. repeat problem.