Severe eve client lagging, just started tonight

Eve is lagging awful right now and it usually works fine, to the point where it takes minutes to jump between systems or recognize commands.

My connection to everything else and my ISP service is fine, its only eve online…

2 Likes

Same, just started today. Had to dock at beginning of roam, tried to relog but couldn’t. CCPlease just do a quick downtime!

Chat channels disconnecting and reconnecting… client disconnecting…

And now I cant connect at all…

I can confirm i’m experiencing this too

Severe lag here as well, anything dealing with information retrieval for my characters, inventory, skills, market prices, moving items around - hangs for multiple seconds or fails outright and need to perform action again. Started very recently.

Apparently my ISP AT&T is having severe issues here in Florida

That might explain the lag

That would make sense, i’m also in Florida and use AT&T

Comcast in Chicago here.

Had the same issue last night and still getting again tonight. Not sure if anyone will notice or care that can pass the info along but here is the traceroute. Lots of timeouts and for what it is worth, I have AT&T in California.

Starting traceroute diagnostics - this may take several minutes

Starting tracert for launcher.eveonline.com

Tracing route to d1hoqe10mv32pv.cloudfrontnet [13.33.42.74]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms homeportal [192.168.1.254]
2 19 ms 20 ms 18 ms 76-232-204-1.lightspeed.irvnca.sbcglobalnet [76.232.204.1]
3 * * * Request timed out.
4 26 ms 27 ms 23 ms 12.123.30.194
5 21 ms 21 ms 20 ms gar1.lsnca.ip.attnet [12.122.128.73]
6 30 ms 24 ms 20 ms 206.121.6.62
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 24 ms 21 ms 21 ms server-13-33-42-74.lax3.r.cloudfrontnet [13.33.42.74]

Trace complete.

Starting tracert for binaries.eveonlinecom

Tracing route to d17ueqc3zm9j8o.cloudfrontnet [13.225.139.38]
over a maximum of 30 hops:

1 2 ms <1 ms <1 ms homeportal [192.168.1.254]
2 19 ms 25 ms 26 ms 76-232-204-1.lightspeed.irvnca.sbcglobalnet [76.232.204.1]
3 * * * Request timed out.
4 24 ms 23 ms 31 ms 12.123.30.194
5 21 ms 33 ms 21 ms gar1.lsnca.ip.attnet [12.122.128.73]
6 20 ms 20 ms 32 ms 206.121.6.14
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 27 ms 21 ms 29 ms server-13-225-139-38.lax3.r.cloudfrontnet [13.225.139.38]

Trace complete.

Starting tracert for resources.eveonlinecom

Tracing route to dm794883twbxj.cloudfrontnet [13.35.91.39]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms homeportal [192.168.1.254]
2 23 ms 19 ms 21 ms 76-232-204-1.lightspeed.irvnca.sbcglobalnet [76.232.204.1]
3 * * * Request timed out.
4 27 ms 23 ms 26 ms 12.123.30.194
5 21 ms 21 ms 21 ms gar1.lsnca.ip.attnet [12.122.128.73]
6 24 ms 21 ms 29 ms 206.121.6.14
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 24 ms 20 ms 21 ms server-13-35-91-39.lax3.r.cloudfrontnet [13.35.91.39]

Trace complete.

Traceroute diagnostics finished

o7
here in Germany we had similar trouble
I made good experience with using a VPN.
Maybe thats helpfull.

On AT&T Fiber I was having pretty bad connectivity issues last night. I didn’t have any DC, but there was pretty substantial lag on all accounts (4). Speedtests showed >900Mbps both up and down to all servers on my half of the country. Didn’t run tracerts to Eve servers, but obviously the problem is somewhere in there.