Severe lag PING 1245 to 2456

Started about 2 weeks ago, on and off, mostly delays in gate jumping where it would hang for a few seconds between gates, then on Thursday it started to get real bad and I would click on something and have to wait a few seconds before action, sometimes I would click on one thing and another would be opened (ie click on one jump gate but land up going through another, or open my fitting window and my clone window would open)
Sent a ticket to CCP and they sent an automated reply to clear my cache, I tried doing it online and by deleting the file and neither of these worked. The problem continued to get worse. By Sunday even trying to chat was difficult due to the delay. Thinking it was my ISP I tried to log on at work (different ISP) slight difference.

At home I was getting reading up to 2335ms at work I am averaging 500ms.


Route trace

Any help would be appreciated, especially considering that I have changed nothing hardware wise.

Since you get 400 ms spike at hop 5 I would suspect it’s your ISP. Especially after you claim that it works in your workplace.

Also it would be good idea to say what you are trying to “route trace”. Since I highly doubt it’s proper IP.

Use something like PingPlotter or similar software. “route trace” in cmd sends way to small amount of traffic to get decent results.

Route trace was sent to the dotcom-monitor in London
Would not say it works at my workplace just it is not as bad, to me it seams that the seacom connection to the sea cable it the problem but my ISP says there is no fault with the cable.

Running ping plotter as you suggested was running with an average 155ms turn around time, till I opened EVE then I had a 100% packet drop and the latency between the UK Cable and UK server shot through the roof at 2743ms… Connection now so bad that when the character selection screen opens it is blurred

Seams like the problem is with the Seacom connection, they refusing to accept this even with the trace showing beyond doubt that the fault starts with them in Johannesburg.

EVE runs at 1s tick rate. Unless you exceed 1000ms there shouldn’t be ping related issues. Packet loss at other hand is what EVE hates. Quite surprised you don’t get disconnects.

Have you tried changing your DNS? Had similar problems in WOT some time ago and changing DNS was a solution. From 2000 ms ping spikes and packet drops I end up with stable 45 ms on 4G connection and wifi.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.