Shortcut help

o7, using F1 to active high slot (shoot) opens a desktop window out of game, same with other F# shortcuts, how do I fix this?

Um, maybe your windows key is stuck or something. Thus, windows is thinking your pressing shortcuts for it. Try another keyboard to see if the problem persists. If you don’t have another keyboard, try cleaning it. At the very least, turn it upside down and give it some taps to make crap fall out. And if you want to go all out, take it apart and clean it. Many keyboards are easy to take apart, but some will have clips or sticky tape (I think mfg’s do that to disincentivize repair). So, look up how to disassemble/clean your model if you run into issues.

And, if that doesn’t work, we’ll go from there.

And, as always, come back and tell us what ultimately solved the problem. Might help the next guy with the same issue.

No P2W

My windows key isn’t stuck, keyboard works fine. The Function Hot keys, in the best way I can describe it, are priority linked to the desktop/computer in general and not Eve. Am wondering if I can change this somehow, or if I must relocate the hotkeys. The later is undesirable as I would like to learn the default hotkeys before I go moving things around

Okay, so it sounds like you want to turn on function lock so that they keys behave as function keys by default, instead of doing the special laptop stuff by default. Here’s an article that list several ways that this can be done.

No P2W