So I pay $60 a month for a game I am unable to log into?

I am unable to open EVE, nothing happens when I click the launcher, I have restarted / turned off PC & Router.

I have removed EVE, reinstalled the client. Still nothing.

CCP please sort this Launcher out, or give us the option to launch the game manually like we did for years.

1 Like

What’s your operating system ?

Windows 10 (1803 OS Build 17134.345)
MSI Laptop GE602PE (All drivers updated)

Was playing EVE a few days ago on it.

I have attempted the fix in another post, by downloading an old launcher and cancelling the update. But the launcher closes and thus back to the beginning.

I can get the Old launcher to open every time I install it, but as soon as I update it disappears.

I have also cleared REGEDIT of all CCP each install.

Sorry, I can’t help as I’m on Linux. I had a similar problem on the last Launcher update, but fixed it by running under the Windows emulator (WINE) instead, so it’s unlikely be be the same issue. One thought occurs - have Msoft pushed any updates onto you between Eve working and Eve not working ?

Maybe exactly this is the problem. You should not be messing around with Registry editor. If you are not able to revert changes that you have done in registry, than try reinstalling windows. I know that is the worst solution but it should set up registry again as it should work. Maybe the game it self will work again.

PS. BTW, when you double click the launcher, do you see in Task Manager any new CCP or EVE process started? If something shows up, what is it?

I think the problem is that you don’t have “Visual C++ Redistibutable for Visual Studio 201X” installed. Dunno which version needed, might even need multiple like 2015 and 2017, x64 and x86 even if your operating system is x64, but I really don’t know. I would start testing with 2017 x64 I guess. I think the real problems start when some people can’t install those.

Magical number is 2013.

Re: Title

I’d not do that. That’d be dumb.
Why do you do it? :open_mouth:


Do what I did: Start another launcher.

That worked for me. I had both open then and had to kill one, but it worked most of the time.

it was a waiting game. what might also cause it, is you starting the launcher too earky post boot. i haven’t figured out what that might be. Make sure to show patience.

Does the launcher tray icon appear?

I had a similar and equally frustrating experience with the launcher that I believe was somehow related to AMD Radeon drivers. I eventually fixed it by turning off hardware rendering in the launcher settings. As far as I can tell, this only turns off hardware rendering in the launcher - not the client.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.