[SOLVED] Serious freezes with Alienware 17 and GTX 880M


(Presidente Gallente) #1

Hello,

I solved the issue last night by downclocking the GTX 880M with MSI Afterburner. I just pulled the Core Clock slider to -135 MHz. Since then I had no more driver stops.

Also other games using the Unreal Engine are not crashing anymore.

//

o/,

this is addressed to serious tech geeks and/or game programmers.

I have a graphics card issue since last year what drives me nuts.

I am running EVE-Online on an Alienware 17 with GTX 880M. Latest Windows. Latest driver.

The system has been completely reinstalled this year due to a mainboard and gfx card exchange.

When I run an EVE client in DX11 or DX9 mode I will experience random annoying freezes all the time. I have already reported a lot of intel to CCP. Finally they came to the conclusion that this looks like an shader issue. I am running three clients all the time but the issue is not related to the number of clients.

Now after a longer break I had some time to play again and got stucked by freezes followed by driver recoveries all the time.

The game itself reports by LogLite:
DX11 device removed, reason: 887a0006

I have again filed a ticket and delivered a lot of information since yesterday to get sure if my hardware isn’t broken. But it seems to be a driver/game issue in this special case of the GTX 880M because with another system with GTX 780 or 1080Ti this will not happen.

When I set the Shader Quality to Low ingame for each client there are no freezes. It’s not a VRAM issue from my pov. It does also not matter how many clients I will run. It also happens with one client.

The freezes will happen when:

  • one ship is docked up
  • ship at a structure in close-up: Citadel, gate, station, Sleeper site etc.

When I zoom out there are no freezes.

Now I have something funny. One client froze to death this morning but the process is still up reporting another error by the ingame log tool:
Failed to D3D11CreateDeviceAndSwapChain

I can now start this client again without killing the process. Funny is: at this state everything runs perfectly stable. As long as the dead process is up there are no freezes anymore. This sounds nuts. But this should be a hint for a solution. I already have reported all this to CCP inclusive the logs.

But maybe there’s someone who has an idea? To me it looks like an issue between the game application and the Nvidia driver. I have really tested everything I can imagine: turned off Tdr (will cause a freeze without recovery > need to restart the system), clocked down the GPU, stopped Chrome running in background (this also caused a freeze when I started Chrome with EVE) and and and …

I am running out of ideas. Last exit would be to get a new rig what it also nuts :wink:

Thanks for any kind of CONSTRUCTIVE comments.
Have a good start into the week and good hunting.

Pres


(Li Tavian) #2

https://forums-archive.eveonline.com/message/6583364/


(Presidente Gallente) #3

Yes, that’s my old post. But DX9 did not fix it and the problem still exists and had become more worst.


(Li Tavian) #4

Looking over all the Google results, this seems to have been a problem on a few machines since 2012 or 2013. Sadly, nowhere did I find an actual fix, just work arounds.


(Presidente Gallente) #5

Thanks for your effort to help. I will file a bug report now.


Anyone else running EVE on a A17 R1 with GTX 880M?
(Xan Kurita) #6

i have had the same problem with an older M17 and GTX 330M.
found no solution ; (

i guess it is the Alienware driver for the Cards, but to install another driver brought other problems for me.


(Presidente Gallente) #7

I found a solution short before I wanted to trash my A17. I am downclocking the GTX 880M with MSI Afterburner by setting Core Clock to 0 MHz. Now everything works stable. No crashes since yesterday. Unbelievable that this took finally 2 years to figure out. I looks like the GTX 880M is initially overclocked on my Alienware 17.


(system) #8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.