Starting launcher pops up html only


(Eilif Tomorado) #1

Hello and thank you to anyone reading this. I am very new to this community so forgive me if I am doing something wrong. But recently I’ve tried to launch my game and instead of an actual launcher I had this pop up.

I’ve tried reinstalling and it did not help out!


(yellow parasol) #2

Change your title to “starting launcher pops up html only”, it should create more attention. You can do so by editting your post.

Did you install anything at some point, before this happened? Also, stating your machine specs and OS, might be useful.


(Eilif Tomorado) #3

Alright thanks for the advice, but I managed to fix the problem by changing the location of my game files. I appreciate the time you found to reply to me so thank you a ton. I will be deleting this post soon just to get rid of the nuisance for others :slight_smile:


(yellow parasol) #4

Nooo, don’t! Deleting it prevents those, with the same problem, from finding your solution! :slight_smile: that’s another reason why it’s good to have a descriptive title. :slight_smile:


(Eilif Tomorado) #5

Oh that’s right didn’t think of that, thanks a bunch


(Calcin Shimaya) #6

I’m having the same problem. tried moving locations didn’t seem to work , how exactly did you move?


(Chigy) #7

Having the same problem. Moving files havent solve anything. Win 10, 64bit

edit: Uninstalled everything. First thing i see when try to reinstall is that same HTML launcher.


Eve launcher showing html source
(Subcomandante Tess) #8

I´ve emptied C:\Users<yourname>\AppData\Local\CCP (5,34 GB in 714.043 elements) and C:\Users<yourname>\AppData\Local\Temp to solve this issue.

But every individual data and setting was lost after doing that, except :

  • Mails
  • Fittings
  • Chatchannelhistory
  • Contacts
  • Contracts
  • Wallet Journal

This was yesterday, maybe there are more impacts. Do this at your own risk.


(system) #9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.