Struggling to log in


(DeLlave Verdun) #1

Downloaded the latest patches today and then tried to log in. Character screen comes up, I select my character, and all I get after that is a black screen. Anyone else having this problem?


(DeMichael Crimson) #2

Have you tried looking in the sub-forum ‘Issues, Workarounds and Localization’?

There’s an option in the Launcher to verify the integrity of downloaded files and to purge excess files. In the top right corner of the Launcher is an ‘E’ icon, click that and select ‘Shared Cache’, then select the option to verify the files. After that’s complete, I suggest close and then re-open the Launcher and see if you can log into the game.

Wish I could be more helpful.


(DeLlave Verdun) #3

Thanks DeMichael. I was able to get in eventually, though everything was working as if Ti-Di was in effect with only 8 pilots in system. Seems to be working OK today, so maybe it was just a local problem with my ISP. Either way, the information you gave may be useful in the future, soit’s worth knowing about.


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.